<!DOCTYPE html>
<html class="-logged-out- -logged-in-" lang="en-ZA" data-ab="0" dir="ltr">
<head>
	
	<!-- Google Tag Manager -->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KF6W3D9');
</script>
<!-- End Google Tag Manager -->

<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0" name="viewport">
<meta content="telephone=no" name="format-detection">
<meta content="always" name="referrer">

    <meta content="KNwxevvPi1C3JS9y4Hub3j37jNUCv-Y10KX9LTXxhsQ" name="google-site-verification">
    <meta content="68df125f14f22ece523c02de551838ac" name="p:domain_verify">
    <meta content="b4ab06e7459fb77c1a8d1956cfbb19fd" name="verification">
  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([767, 480], [728, 90]).
        addSize([0, 0], [300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabook_mobile_bottom', [300, 250], 'div-gpt-ad-1467013766935-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabook_mobile_5', [300, 250], 'div-gpt-ad-1479393307787-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabooks_mobile', [300, 250], 'div-gpt-ad-1467013766935-1')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/photo_ad_300x250', [300, 250], 'div-gpt-ad-1599124338944-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>

  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabooks_intro_300x250', [300, 250], 'div-gpt-ad-1632740293785-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Projects_300x250', [300, 250], 'div-gpt-ad-1632740587633-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_projects_intro_300x250', [300, 250], 'div-gpt-ad-1632741241640-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_Full_Photo_300x250', [300, 250], 'div-gpt-ad-1634888289389-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>
  

<link href="/assets/homify-ltr-70a2799b73.css" rel="stylesheet">
<link href="/assets/forms-ltr-26646d12d3.css" rel="additional-stylesheet">
<link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,300,500,700,300italic&subset=latin,cyrillic-ext,latin-ext,cyrillic" rel="stylesheet">

<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" defer="defer"></script>
<script>
//<![CDATA[
window.jQuery || document.write(unescape('%3Cscript src="/assets/jquery2-b796d90342.js" defer="defer">%3C/script>'))
//]]>
</script>

<script src="https://www.google.com/jsapi" defer="defer" async="async"></script>

<script type="text/javascript">
  if(/MSIE \d|Trident.*rv:/.test(navigator.userAgent)){
    document.write('<script src="https://cdnjs.cloudflare.com/ajax/libs/es6-shim/0.35.3/es6-shim.min.js" type="text/javascript"><\/script>');
    document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js" type="text/javascript"><\/script>');
  }
</script>
<script src="//widget.cloudinary.com/v2.0/global/all.js" type="text/javascript" defer></script>


<style id="session-css"></style>
<script>
  function setUserClasses(){document.documentElement.className=userId?"-logged-in-"+(user&&user.admin?" -admin-":"")+(user&&user.editor?" -editor-":"")+(user?user.professional?" -professional-":" -user-":"")+(user&&user.handyman?" -handyman-":"")+(user&&user.premium?" -premium-":""):"-logged-out-"}function setUserCSS(){document.documentElement.dataset.user=userId,document.getElementById("session-css").innerHTML="html:not([data-user='"+userId+"']) [data-if-user~='"+userId+"'],[data-user='"+userId+"'] [data-unless-user~='"+userId+"'],[data-if-user]:not([data-if-user~='"+userId+"']){display:none!important}"}var HOMIFY_LOCALE="za",getScript=function(e,s){var t=document.createElement("script"),a=document.getElementsByTagName("script")[0];t.async=1,a.parentNode.insertBefore(t,a),t.onload=t.onreadystatechange=function(e,a){(a||!t.readyState||/loaded|complete/.test(t.readyState))&&(t.onload=t.onreadystatechange=null,t=undefined,a||s&&s())},t.src=e};navigator.userAgent.match(/Trident|Edge|Android 4\.[1-3]/)&&"loading"===document.readyState&&getScript("/assets/svg4everybody-2670b175e3.js"),window.user=null,window.homify={googleTrackingId:"UA-45358892-23",googleTrackingDomain:"homify.co.za",env:"production",locale:"za",event_collection_endpoint:"https://aljhyxqyfj.execute-api.eu-west-1.amazonaws.com/production/collect",numverifyApiKey:"8cabbef3c7ed3b7bb005ec2b43dfd81a",cloudinaryApiKey:"224721694453447",cloudinaryCloudName:"homify",searchTypes:{rooms:{type:"Rooms",icon:"instagram"},professionals:{type:"Professionals",icon:"people"},users:{type:"&lt;span class=<q>translation_missing</q> title=<q>translation missing: za.search.type.users, locale: </q>&gt;Users&lt;/span&gt;",icon:"users"},magazine:{type:"Magazine",icon:"instagram"},projects:{type:"Projects",icon:"address"}}},document.documentElement.dataset.ab=window.variant=0;var userId=(document.cookie.match(/.*(^| )user=(\d+).*/)||[])[2];try{var user=sessionStorage.user?JSON.parse(sessionStorage.user):null}catch(e){}setUserClasses(),user&&setUserCSS();
</script>

<script src="/assets/i18n-1d55b2d1c6.js"></script>
<script src="/translations/za.js"></script>

<script type="text/javascript" defer>
  I18n.locale = 'za'
</script>


<script src="/assets/vendor.610e510212f3e437db42.js" defer="defer"></script>
<script src="/assets/react.242f598a6dc3feaf090a.js" defer="defer"></script>
<script src="/assets/navbar.41266ff2d35da60e12f2.js" defer="defer"></script>
  <script src="/assets/application-42ee66bd86.js" defer="defer"></script>

<title>20 small yet creative open-plan kitchen ideas | homify</title>
  <meta content="*" data-resource-name="IdeaBook" data-resource-id="2241054" name="options">
  <meta content="true" name="x-cached">
  <meta content="*" name="csrf-token">
  <meta content="p,p-idea-books-show,idea_books/2241054,users/174063,photos/1699239,projects/413558,users/1693579,photos/883051,projects/595011,users/1075300,photos/1401037,projects/203539,users/580157,photos/1059411,projects/144994,users/239174,photos/695175,projects/89546,users/67025,photos/425834,projects/45149,users/38333,photos/909324,projects/122564,users/124893,photos/598009,projects/73579,users/60658,photos/729903,projects/95268,users/81388,photos/732105,projects/566176,users/1075300,photos/120062,projects/13940,users/15789,photos/11412,projects/566176,users/1075300,photos/724261,projects/94306,users/78654,photos/1508028,projects/566176,users/1075300,photos/725298,projects/94464,users/80958,photos/727030,projects/94736,users/77404,photos/672741,projects/85781,users/72145,photos/435859,projects/46660,users/43044,photos/76155,projects/9280,users/8858,photos/1196958,projects/166462,users/84427,settings/1" name="x-cache-tags">

<link href='https://www.homify.co.za/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas' rel='canonical' />





<meta name="description" property="og:description" content="Get inspired for home decor, room design and renovations. Browse through articles on the latest interior trends, DIY tips, architectural designs and more." lang="en-ZA">
<meta name="keywords" content="home decor, room design, renovations, interior trends, interior design, DIY tips, how to, architectural designs, kitchen, open plan" lang="en-ZA">

<meta content="article" property="og:type">
<meta content="homify.co.za" property="og:site_name">


<meta content="1453035398043362" property="fb:app_id">

<meta property="og:image" content="https://images.homify.com/images/a_0,c_fit,f_auto,q_auto,w_554/v1478870728/p/photo/image/1699239/proyectos-residencial-obra_construida-Vivienda_en_Londres-1/classic-kitchen-photos-by-xtid-associates-i-homify.jpg">
<meta property="og:url" content="https://www.homify.co.za/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas">
<meta property="og:description" content="Get inspired for home decor, room design and renovations. Browse through articles on the latest interior trends, DIY tips, architectural designs and more.">
<meta property="og:title" content="20 small yet creative open-plan kitchen ideas | homify">
<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@700&display=swap" rel="stylesheet">
<script>history.replaceState({path:"/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"},"","/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas")</script>
<style id=css>#photo-1699239 img{background:#e8e8e3}#photo-883051 img{background:#e8e8e3}#photo-1401037 img{background:#e8e6e3}#photo-1059411 img{background:#e8e8e3}#photo-695175 img{background:#e8e5e3}#photo-425834 img{background:#e8e6e3}#photo-909324 img{background:#e8e5e3}#photo-598009 img{background:#e8e7e3}#photo-729903 img{background:#e8e4e3}#photo-732105 img{background:#e8e3e3}#photo-120062 img{background:#e8e7e3}#photo-11412 img{background:#e4e3e8}#photo-724261 img{background:#e8e6e3}#photo-1508028 img{background:#e8e5e3}#photo-725298 img{background:#e8e3e3}#photo-727030 img{background:#e8e5e3}#photo-672741 img{background:#e8e6e3}#photo-435859 img{background:#e8e7e3}#photo-76155 img{background:#e3e8e8}#photo-1196958 img{background:#e8e6e3}</style>

</head>
<body class="layout locale--za" ondragstart="return false" ondrop="return false">



<div data-react-class="CookieBanner" data-react-props="{&quot;locale&quot;:&quot;za&quot;,&quot;privacyLink&quot;:&quot;\u003ca class=\&quot;link\&quot; target=\&quot;_blank\&quot; href=\&quot;/privacy\&quot;\u003ePrivacy Policy\u003c/a\u003e&quot;}" data-hydrate="1" defer="defer"></div>
<script src="/assets/cookieBanner.5efd284e069d8011c367.js" defer="defer"></script>

<div class="popup-banner box-shadow !hidden -up-from-sm- !z-dialog-foreground" id="update-browser-banner">
	<button
		aria-label="close"
		class="browser-banner-cross"
		type="button"
	>
		<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#close" /></svg>
	</button>
	<p class="popup-browser-banner">
		Your browser is out-of-date.
	</p>
	<p class="popup-browser-banner">
		To get a better experience with our home designs, please download other browsers for free. Just click on the icon!
	</p>
	<p class="popup-browser-banner-icons">
		<a target="_blank" href="https://www.google.com/chrome/"><img src="/assets/chrome-491a99b3fd.png" /></a>
		<a target="_blank" href="https://www.mozilla.org/en-US/firefox/new/"><img src="/assets/firefox-6402e8f344.png" /></a>
	</p>
</div>

<script src="/assets/update_browser_banner-e63f3b9eb7.js" defer="defer"></script>

<div class='search-full-page-overlay -hidden-'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-KF6W3D9'
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="js-body">
	
	<div data-facebook_app_id='1453035398043362' id='fb-root'></div>
<script src="/assets/social_sharing-03af22de30.js" defer="defer"></script>

		<div class="layout--header -positioned-">
			<div class="layout--header-bar -fixed">
  <div class="layout--header-container -white- fullwidth-container -horizontal-">

    <div class="-up-from-lg- -navbar-logo-">
      <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
    </div>
    <div class="-vertical-xs- -vertical-sm- layout--navigation -a-centered- -start- -flex-1-">
      <div class="-up-to-md- -mt-line- !margin-l-xxs"></div>
      <div class=" layout--navigation-item -spaces">
        <a class="layout--navigation-item-link -short" href="/rooms">
          Rooms
        </a>
      </div>
      <div class="true layout--navigation-item -experts">
        <a class="layout--navigation-item-link -short" href="/professionals">
          Professionals
        </a>
      </div>
      <div class=" layout--navigation-item -idea-books">
        <a class="layout--navigation-item-link -short" href="/magazine">
          Magazine
        </a>
      </div>
        <div class=" layout--navigation-item -discussions">
          <a class="layout--navigation-item-link -short" href="/diy">
            DIY
          </a>
        </div>
      <div class="-if-logged-out- layout--navigation-item -up-to-md- !margin-b-line">
        <a class="button -text " href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- -not-premium- -professional-">
        <a class="layout--navigation--item-link -premium-color- -professional- -not-premium-" rel="nofollow" data-href="premium_path">
          Premium
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- intro">
        <a class="button" rel="nofollow" data-method="delete" href="/users/sign_out">Sign out</a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-out-">
        <a class="button -primary layout--header-sign-in--link" rel=nofollow>
          Log in
        </a>
      </div>
    </div>
  <div class="-spaced-horizontal- -a-centered- layout--user-actions">
        <div class="banner-spaced">
          <div class="header-media">
            <div data-react-class="HeaderMedia" data-react-props="{&quot;locale&quot;:&quot;za&quot;}" data-hydrate="1" defer="defer"></div>
            <script src="/assets/headerMedia.6a21bbd8213213365dda.js" defer="defer"></script>
          </div>
        </div>
      <button class="-flex-1- layout--hamburger -centered-" type="button">
        <svg class="icon layout--hamburger-open"><use xlink:href="/assets/icons-0a8273d7c5.svg#menu" /></svg>
        <svg class="icon layout--hamburger-close -black-"><use xlink:href="/assets/icons-0a8273d7c5.svg#close" /></svg>
      </button>
      <div class="-flex-1- -up-to-md- -if-logged-out- -centered-">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex-1- -if-logged-in- -centered- layout--open-logo">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex- -if-logged-out- -up-from-lg-">
        <a class="button -text !padding-l-zero !padding-r-zero !padding-t-xs" href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="-flex- -up-from-lg- -if-logged-out- -positioned-">
        <div class="layout--login-container -a-centered- -flex-">
          <a class="button -primary layout--header-sign-in--link" rel=nofollow>
            Log in
          </a>
        </div>
      </div>
      <div class="-flex- layout--notifications -conversations -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarMessages" data-react-props="{&quot;locale&quot;:&quot;za&quot;,&quot;conversationsPath&quot;:&quot;/conversations&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--notifications -notifications -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarNotifications" data-react-props="{&quot;activityNotificationsPath&quot;:&quot;/notifications&quot;,&quot;markAllAsSeenActivityNotificationPath&quot;:&quot;/notifications/all_seen&quot;,&quot;locale&quot;:&quot;za&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--user -if-logged-in- -positioned-">
        <div data-react-class="NavbarUserMenu" data-react-props="{&quot;locale&quot;:&quot;za&quot;,&quot;settingPath&quot;:&quot;/settings&quot;,&quot;newProjectPath&quot;:&quot;/projects/new&quot;,&quot;newOfferPath&quot;:&quot;/offers/new&quot;,&quot;rootPath&quot;:&quot;/&quot;,&quot;newIdeaBookPath&quot;:&quot;/ideabooks/new&quot;,&quot;badgesPath&quot;:&quot;/badges&quot;,&quot;handyManLive&quot;:true,&quot;premiumLogo&quot;:&quot;\u003cspan class=\&quot;premium\&quot;\u003e\u003csvg class=\&quot;icon\&quot;\u003e\u003cuse xlink:href=\&quot;/assets/icons-0a8273d7c5.svg#premium\&quot; /\u003e\u003c/svg\u003e \u003cspan\u003ePremium\u003c/span\u003e\u003c/span\u003e&quot;,&quot;leadsPath&quot;:&quot;/leads&quot;}" data-hydrate="1"></div>
      </div>
    </div>
  </div>
  <div class="layout--searchbar-container fullwidth-container -horizontal-">
    <div class="search-block">
      <div data-react-class="NavbarSearch" data-react-props="{&quot;locale&quot;:&quot;za&quot;,&quot;searchPath&quot;:&quot;/rooms/search&quot;}" data-hydrate="0"></div>
    </div>
  </div>
</div>

			
		</div>
  <div class='flash'>
    
  </div>
	<div class="layout--container -for-idea-books-show " id="js-content">
		<link rel="stylesheet" media="screen" href="/assets/forms-ltr-26646d12d3.css" />
<link rel="stylesheet" media="screen" href="/assets/city_autocomplete-ltr-c3e645c3a6.css" />

          <div data-react-class="DmsArticlePage" data-react-props="{&quot;articlePhotoId&quot;:&quot;&quot;,&quot;countryCodes&quot;:[[&quot;+1&quot;,&quot;+1&quot;],[&quot;+1242&quot;,&quot;+1242&quot;],[&quot;+1246&quot;,&quot;+1246&quot;],[&quot;+1264&quot;,&quot;+1264&quot;],[&quot;+1268&quot;,&quot;+1268&quot;],[&quot;+1284&quot;,&quot;+1284&quot;],[&quot;+1340&quot;,&quot;+1340&quot;],[&quot;+1345&quot;,&quot;+1345&quot;],[&quot;+1441&quot;,&quot;+1441&quot;],[&quot;+1473&quot;,&quot;+1473&quot;],[&quot;+1649&quot;,&quot;+1649&quot;],[&quot;+1664&quot;,&quot;+1664&quot;],[&quot;+1670&quot;,&quot;+1670&quot;],[&quot;+1671&quot;,&quot;+1671&quot;],[&quot;+1684&quot;,&quot;+1684&quot;],[&quot;+1721&quot;,&quot;+1721&quot;],[&quot;+1758&quot;,&quot;+1758&quot;],[&quot;+1767&quot;,&quot;+1767&quot;],[&quot;+1784&quot;,&quot;+1784&quot;],[&quot;+1787&quot;,&quot;+1787&quot;],[&quot;+1809&quot;,&quot;+1809&quot;],[&quot;+1868&quot;,&quot;+1868&quot;],[&quot;+1869&quot;,&quot;+1869&quot;],[&quot;+1876&quot;,&quot;+1876&quot;],[&quot;+20&quot;,&quot;+20&quot;],[&quot;+212&quot;,&quot;+212&quot;],[&quot;+213&quot;,&quot;+213&quot;],[&quot;+216&quot;,&quot;+216&quot;],[&quot;+218&quot;,&quot;+218&quot;],[&quot;+220&quot;,&quot;+220&quot;],[&quot;+221&quot;,&quot;+221&quot;],[&quot;+222&quot;,&quot;+222&quot;],[&quot;+223&quot;,&quot;+223&quot;],[&quot;+224&quot;,&quot;+224&quot;],[&quot;+225&quot;,&quot;+225&quot;],[&quot;+226&quot;,&quot;+226&quot;],[&quot;+227&quot;,&quot;+227&quot;],[&quot;+228&quot;,&quot;+228&quot;],[&quot;+229&quot;,&quot;+229&quot;],[&quot;+230&quot;,&quot;+230&quot;],[&quot;+231&quot;,&quot;+231&quot;],[&quot;+232&quot;,&quot;+232&quot;],[&quot;+233&quot;,&quot;+233&quot;],[&quot;+234&quot;,&quot;+234&quot;],[&quot;+235&quot;,&quot;+235&quot;],[&quot;+236&quot;,&quot;+236&quot;],[&quot;+237&quot;,&quot;+237&quot;],[&quot;+238&quot;,&quot;+238&quot;],[&quot;+239&quot;,&quot;+239&quot;],[&quot;+240&quot;,&quot;+240&quot;],[&quot;+241&quot;,&quot;+241&quot;],[&quot;+242&quot;,&quot;+242&quot;],[&quot;+243&quot;,&quot;+243&quot;],[&quot;+244&quot;,&quot;+244&quot;],[&quot;+245&quot;,&quot;+245&quot;],[&quot;+246&quot;,&quot;+246&quot;],[&quot;+247&quot;,&quot;+247&quot;],[&quot;+248&quot;,&quot;+248&quot;],[&quot;+249&quot;,&quot;+249&quot;],[&quot;+250&quot;,&quot;+250&quot;],[&quot;+251&quot;,&quot;+251&quot;],[&quot;+252&quot;,&quot;+252&quot;],[&quot;+253&quot;,&quot;+253&quot;],[&quot;+254&quot;,&quot;+254&quot;],[&quot;+255&quot;,&quot;+255&quot;],[&quot;+256&quot;,&quot;+256&quot;],[&quot;+257&quot;,&quot;+257&quot;],[&quot;+258&quot;,&quot;+258&quot;],[&quot;+260&quot;,&quot;+260&quot;],[&quot;+261&quot;,&quot;+261&quot;],[&quot;+262&quot;,&quot;+262&quot;],[&quot;+263&quot;,&quot;+263&quot;],[&quot;+264&quot;,&quot;+264&quot;],[&quot;+265&quot;,&quot;+265&quot;],[&quot;+266&quot;,&quot;+266&quot;],[&quot;+267&quot;,&quot;+267&quot;],[&quot;+268&quot;,&quot;+268&quot;],[&quot;+269&quot;,&quot;+269&quot;],[&quot;+27&quot;,&quot;+27&quot;],[&quot;+290&quot;,&quot;+290&quot;],[&quot;+291&quot;,&quot;+291&quot;],[&quot;+297&quot;,&quot;+297&quot;],[&quot;+298&quot;,&quot;+298&quot;],[&quot;+299&quot;,&quot;+299&quot;],[&quot;+30&quot;,&quot;+30&quot;],[&quot;+31&quot;,&quot;+31&quot;],[&quot;+32&quot;,&quot;+32&quot;],[&quot;+33&quot;,&quot;+33&quot;],[&quot;+34&quot;,&quot;+34&quot;],[&quot;+350&quot;,&quot;+350&quot;],[&quot;+351&quot;,&quot;+351&quot;],[&quot;+352&quot;,&quot;+352&quot;],[&quot;+353&quot;,&quot;+353&quot;],[&quot;+354&quot;,&quot;+354&quot;],[&quot;+355&quot;,&quot;+355&quot;],[&quot;+356&quot;,&quot;+356&quot;],[&quot;+357&quot;,&quot;+357&quot;],[&quot;+358&quot;,&quot;+358&quot;],[&quot;+359&quot;,&quot;+359&quot;],[&quot;+36&quot;,&quot;+36&quot;],[&quot;+370&quot;,&quot;+370&quot;],[&quot;+371&quot;,&quot;+371&quot;],[&quot;+372&quot;,&quot;+372&quot;],[&quot;+373&quot;,&quot;+373&quot;],[&quot;+374&quot;,&quot;+374&quot;],[&quot;+375&quot;,&quot;+375&quot;],[&quot;+376&quot;,&quot;+376&quot;],[&quot;+377&quot;,&quot;+377&quot;],[&quot;+378&quot;,&quot;+378&quot;],[&quot;+379&quot;,&quot;+379&quot;],[&quot;+380&quot;,&quot;+380&quot;],[&quot;+381&quot;,&quot;+381&quot;],[&quot;+382&quot;,&quot;+382&quot;],[&quot;+385&quot;,&quot;+385&quot;],[&quot;+386&quot;,&quot;+386&quot;],[&quot;+387&quot;,&quot;+387&quot;],[&quot;+388&quot;,&quot;+388&quot;],[&quot;+389&quot;,&quot;+389&quot;],[&quot;+39&quot;,&quot;+39&quot;],[&quot;+40&quot;,&quot;+40&quot;],[&quot;+41&quot;,&quot;+41&quot;],[&quot;+420&quot;,&quot;+420&quot;],[&quot;+421&quot;,&quot;+421&quot;],[&quot;+423&quot;,&quot;+423&quot;],[&quot;+43&quot;,&quot;+43&quot;],[&quot;+44&quot;,&quot;+44&quot;],[&quot;+45&quot;,&quot;+45&quot;],[&quot;+46&quot;,&quot;+46&quot;],[&quot;+47&quot;,&quot;+47&quot;],[&quot;+48&quot;,&quot;+48&quot;],[&quot;+49&quot;,&quot;+49&quot;],[&quot;+500&quot;,&quot;+500&quot;],[&quot;+501&quot;,&quot;+501&quot;],[&quot;+502&quot;,&quot;+502&quot;],[&quot;+503&quot;,&quot;+503&quot;],[&quot;+504&quot;,&quot;+504&quot;],[&quot;+505&quot;,&quot;+505&quot;],[&quot;+506&quot;,&quot;+506&quot;],[&quot;+507&quot;,&quot;+507&quot;],[&quot;+508&quot;,&quot;+508&quot;],[&quot;+509&quot;,&quot;+509&quot;],[&quot;+51&quot;,&quot;+51&quot;],[&quot;+52&quot;,&quot;+52&quot;],[&quot;+53&quot;,&quot;+53&quot;],[&quot;+54&quot;,&quot;+54&quot;],[&quot;+55&quot;,&quot;+55&quot;],[&quot;+56&quot;,&quot;+56&quot;],[&quot;+57&quot;,&quot;+57&quot;],[&quot;+58&quot;,&quot;+58&quot;],[&quot;+590&quot;,&quot;+590&quot;],[&quot;+591&quot;,&quot;+591&quot;],[&quot;+592&quot;,&quot;+592&quot;],[&quot;+593&quot;,&quot;+593&quot;],[&quot;+594&quot;,&quot;+594&quot;],[&quot;+595&quot;,&quot;+595&quot;],[&quot;+596&quot;,&quot;+596&quot;],[&quot;+597&quot;,&quot;+597&quot;],[&quot;+598&quot;,&quot;+598&quot;],[&quot;+599&quot;,&quot;+599&quot;],[&quot;+60&quot;,&quot;+60&quot;],[&quot;+61&quot;,&quot;+61&quot;],[&quot;+62&quot;,&quot;+62&quot;],[&quot;+63&quot;,&quot;+63&quot;],[&quot;+64&quot;,&quot;+64&quot;],[&quot;+65&quot;,&quot;+65&quot;],[&quot;+66&quot;,&quot;+66&quot;],[&quot;+670&quot;,&quot;+670&quot;],[&quot;+672&quot;,&quot;+672&quot;],[&quot;+673&quot;,&quot;+673&quot;],[&quot;+674&quot;,&quot;+674&quot;],[&quot;+675&quot;,&quot;+675&quot;],[&quot;+676&quot;,&quot;+676&quot;],[&quot;+677&quot;,&quot;+677&quot;],[&quot;+678&quot;,&quot;+678&quot;],[&quot;+679&quot;,&quot;+679&quot;],[&quot;+680&quot;,&quot;+680&quot;],[&quot;+681&quot;,&quot;+681&quot;],[&quot;+682&quot;,&quot;+682&quot;],[&quot;+683&quot;,&quot;+683&quot;],[&quot;+685&quot;,&quot;+685&quot;],[&quot;+686&quot;,&quot;+686&quot;],[&quot;+687&quot;,&quot;+687&quot;],[&quot;+688&quot;,&quot;+688&quot;],[&quot;+689&quot;,&quot;+689&quot;],[&quot;+690&quot;,&quot;+690&quot;],[&quot;+691&quot;,&quot;+691&quot;],[&quot;+692&quot;,&quot;+692&quot;],[&quot;+7&quot;,&quot;+7&quot;],[&quot;+81&quot;,&quot;+81&quot;],[&quot;+82&quot;,&quot;+82&quot;],[&quot;+84&quot;,&quot;+84&quot;],[&quot;+850&quot;,&quot;+850&quot;],[&quot;+852&quot;,&quot;+852&quot;],[&quot;+853&quot;,&quot;+853&quot;],[&quot;+855&quot;,&quot;+855&quot;],[&quot;+856&quot;,&quot;+856&quot;],[&quot;+86&quot;,&quot;+86&quot;],[&quot;+880&quot;,&quot;+880&quot;],[&quot;+886&quot;,&quot;+886&quot;],[&quot;+90&quot;,&quot;+90&quot;],[&quot;+91&quot;,&quot;+91&quot;],[&quot;+92&quot;,&quot;+92&quot;],[&quot;+93&quot;,&quot;+93&quot;],[&quot;+94&quot;,&quot;+94&quot;],[&quot;+95&quot;,&quot;+95&quot;],[&quot;+960&quot;,&quot;+960&quot;],[&quot;+961&quot;,&quot;+961&quot;],[&quot;+962&quot;,&quot;+962&quot;],[&quot;+963&quot;,&quot;+963&quot;],[&quot;+964&quot;,&quot;+964&quot;],[&quot;+965&quot;,&quot;+965&quot;],[&quot;+966&quot;,&quot;+966&quot;],[&quot;+967&quot;,&quot;+967&quot;],[&quot;+968&quot;,&quot;+968&quot;],[&quot;+969&quot;,&quot;+969&quot;],[&quot;+970&quot;,&quot;+970&quot;],[&quot;+971&quot;,&quot;+971&quot;],[&quot;+972&quot;,&quot;+972&quot;],[&quot;+973&quot;,&quot;+973&quot;],[&quot;+974&quot;,&quot;+974&quot;],[&quot;+975&quot;,&quot;+975&quot;],[&quot;+976&quot;,&quot;+976&quot;],[&quot;+977&quot;,&quot;+977&quot;],[&quot;+98&quot;,&quot;+98&quot;],[&quot;+992&quot;,&quot;+992&quot;],[&quot;+993&quot;,&quot;+993&quot;],[&quot;+994&quot;,&quot;+994&quot;],[&quot;+996&quot;,&quot;+996&quot;],[&quot;+998&quot;,&quot;+998&quot;]],&quot;email&quot;:&quot;&quot;,&quot;country_code&quot;:null,&quot;phone&quot;:null,&quot;city&quot;:null,&quot;locale&quot;:&quot;za&quot;,&quot;mobileView&quot;:true,&quot;privacyLink&quot;:&quot;\u003ca target=\&quot;_blank\&quot; href=\&quot;/privacy\&quot;\u003ePrivacy Policy\u003c/a\u003e&quot;,&quot;professionalMessagesPath&quot;:&quot;/professionals/174063/messages&quot;,&quot;receiverId&quot;:174063,&quot;selectedCountryCode&quot;:&quot;+27&quot;,&quot;tosLink&quot;:&quot;\u003ca href=\&quot;mailto:privacy@homify.com\&quot;\u003eprivacy@homify.com\u003c/a\u003e&quot;}" data-hydrate="0"></div>

<script src="/assets/article.8de233c296cd86ad9a93.js" defer="defer"></script>
<script src="/assets/shared/message-9ba9646f7b.js" defer="defer"></script>
<script src="/assets/fb_pixel-cbedf09f1f.js" defer="defer"></script>


  <div class="ideabooks-header">
  <div class="ideabook-header--content">
    <div class="fullwidth-container">
      <div class="text-container ideabook--details">
        <h1 class="title">20 small yet creative open-plan kitchen ideas</h1>
        
<div class="-horizontal- -vertical-xs- -centered- !margin-t-s !margin-b-s">
  <div class="-horizontal- -vertical-xs- -centered- ideabook-details--information">
        <a class="user -micro !centered-xs" href="/professionals/174063/aqeelah-bawa-osman"><span class="user--avatar ltr"><span class="avatar -micro"><img class="avatar--image" data-pin-nopin="true" alt="Aqeelah Bawa-Osman" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_272,q_auto,w_272/v1483609732/p/user/avatar/174063/ab_1.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_136,q_auto,w_136/v1483609732/p/user/avatar/174063/ab_1.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_272,q_auto,w_272/v1483609732/p/user/avatar/174063/ab_1.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_136,q_auto,w_136/v1483609732/p/user/avatar/174063/ab_1.jpg" /></span></span> <span class="username">Aqeelah Bawa-Osman</span></a>
    <time class="info idea-book--published-at !margin-l-xs !margin-l-none-xs !margin-t-xxs-xs font--s">
      09 January, 2017<span class="-editors-"> 16:30</span>
    </time>
  </div>
  <time class="!margin-l-xs !margin-l-none-xs !margin-t-xxs-xs info idea-book--created-at -editors- font--s">
    Created: 03 January, 2017
  </time>
</div>

      </div>
    </div>
  </div>
  <div class="ideabooks-header--overlay-layer">
    <picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,e_blur:500,f_auto,h_828,q_auto:eco,w_828/v1441125153/p/photo/image/725298/120727_002_MDP_Fran_Parente_IMG_7664.jpg 2x, https://images.homify.com/c_fill,e_blur:500,f_auto,h_414,q_auto:eco,w_414/v1441125153/p/photo/image/725298/120727_002_MDP_Fran_Parente_IMG_7664.jpg" /><source media="(min-width: 768px) and (max-width: 1023px)" srcset="https://images.homify.com/c_fill,e_blur:500,f_auto,h_788,q_auto:eco,w_2020/v1441125153/p/photo/image/725298/120727_002_MDP_Fran_Parente_IMG_7664.jpg 2x, https://images.homify.com/c_fill,e_blur:500,f_auto,h_394,q_auto:eco,w_1010/v1441125153/p/photo/image/725298/120727_002_MDP_Fran_Parente_IMG_7664.jpg" /><source srcset="https://images.homify.com/c_fill,e_blur:500,f_auto,h_1000,q_auto,w_2560/v1441125153/p/photo/image/725298/120727_002_MDP_Fran_Parente_IMG_7664.jpg 2x, https://images.homify.com/c_fill,e_blur:500,f_auto,h_500,q_auto,w_1280/v1441125153/p/photo/image/725298/120727_002_MDP_Fran_Parente_IMG_7664.jpg" /><img alt="Apartamento Bonsai - Meireles Pavan Arquitetura, Meireles Pavan arquitetura Meireles Pavan arquitetura Kitchen" width="1280" height="500" src="https://images.homify.com/c_fill,e_blur:500,f_auto,h_500,q_auto,w_1280/v1441125153/p/photo/image/725298/120727_002_MDP_Fran_Parente_IMG_7664.jpg" /></picture>

    <div class="ideabooks-header--opacity"></div>
  </div>
</div>


<div class="-positioned- ideabook--content-wrapper">
      <div class="text-container -editors-">
        <section class="admin-area" data-remote-partial="/idea_books/2241054/admin_actions">
          <div class="admin-area--container">
            <div class="button -disabled">Loading admin actions …</div>
          </div>
        </section>
      </div>

  <section class="fullwidth-container" id="ideabook-content">
    
        <div class="text-container quill-output-text quill-output-text--ideabook">
          <div class="ideabook_presentation">
              <div>
                <p>As modern homes get smaller and smaller, we’re seeing an increase in open plan living spaces. This means that the kitchen, living room and dining
area are incorporated into one space, but before you freak out, consider how
easily accessible everything will be. In this feature, we look at 20 open-plan <a href="https://www.homify.co.za/rooms/kitchen">kitchen</a> ideas to inspire your home upgrade. You’ll never want to think twice
about simple living again.</p>
              </div>
              <div class="ideabook-securepub_ad_1">
                <!-- /89525839/Ideabooks_intro_300x250 -->
<div id='div-gpt-ad-1632740293785-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632740293785-0'); });
  </script>
</div>

              </div>
          </div>
        </div>
    
      <div class="ideabook--items">
        
  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="1699239" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      1. Colour combination
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/1699239/open-space-kitchen-and-dining-room&#39;, &#39;Open space kitchen and dining room. XTid Associates Kitchen Kitchen,dining Room,worktop,bookcase,chandelier,cupboard,engineering wood,floating furniture,floating shelves,folding table,hob,living room,modern kitchen,wooden floor,wooden floor&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1478870728/p/photo/image/1699239/proyectos-residencial-obra_construida-Vivienda_en_Londres-1/classic-kitchen-photos-by-xtid-associates-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1478870728/p/photo/image/1699239/proyectos-residencial-obra_construida-Vivienda_en_Londres-1/classic-kitchen-photos-by-xtid-associates-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/413558/dwelling-london&#39;, &#39;https://www.homify.co.za/professionals/1693579/xtid-associates&#39;, &#39;by&#39;, &#39;Open space kitchen and dining room.&#39;, &#39;XTid Associates&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="Open space kitchen and dining room. XTid Associates Kitchen Kitchen,dining Room,worktop,bookcase,chandelier,cupboard,engineering wood,floating furniture,floating shelves,folding table,hob,living room,modern kitchen,wooden floor,wooden floor" class="js-photo-link" href="/photo/1699239/open-space-kitchen-and-dining-room?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1478870728/p/photo/image/1699239/proyectos-residencial-obra_construida-Vivienda_en_Londres-1.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1478870728/p/photo/image/1699239/proyectos-residencial-obra_construida-Vivienda_en_Londres-1.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1478870728/p/photo/image/1699239/proyectos-residencial-obra_construida-Vivienda_en_Londres-1.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1478870728/p/photo/image/1699239/proyectos-residencial-obra_construida-Vivienda_en_Londres-1.jpg" /><img class="js-photo-link lazy-image" alt="Open space kitchen and dining room. XTid Associates Kitchen Kitchen,dining Room,worktop,bookcase,chandelier,cupboard,engineering wood,floating furniture,floating shelves,folding table,hob,living room,modern kitchen,wooden floor,wooden floor" width="740" height="579" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1478870728/p/photo/image/1699239/proyectos-residencial-obra_construida-Vivienda_en_Londres-1.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-1699239" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-1699239" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="en"
    data-author-professional="true"
    data-author-id="1693579"
    data-author-message-path="/users_route/1693579/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="1699239"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/1693579/xtid-associates"><img class="avatar--image" data-pin-nopin="true" alt="XTid Associates" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1477995541/p/user/avatar/1693579/XTid_White_Logo.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1477995541/p/user/avatar/1693579/XTid_White_Logo.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1477995541/p/user/avatar/1693579/XTid_White_Logo.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1477995541/p/user/avatar/1693579/XTid_White_Logo.jpg" /></a>
  </div>

  <h4 class="photo--title">
    Open space kitchen and dining room.
  </h4>

  <a class="photo--user" href="/professionals/1693579/xtid-associates">
    <span class="username">
      XTid Associates
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/1693579/xtid-associates"><img class="avatar--image" data-pin-nopin="true" alt="XTid Associates" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1477995541/p/user/avatar/1693579/XTid_White_Logo.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1477995541/p/user/avatar/1693579/XTid_White_Logo.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1477995541/p/user/avatar/1693579/XTid_White_Logo.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1477995541/p/user/avatar/1693579/XTid_White_Logo.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/1693579/xtid-associates"><span class="username">XTid Associates</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>Go for pale colours with matching wood for a seamless décor.</p>
      </div>
  </div>

    <div class="idea_book_ad">
      <!-- /89525839/Ideabooks_mobile -->
<div id='div-gpt-ad-1467013766935-1'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467013766935-1'); });
  </script>
</div>

    </div>
    <div class="postbank-configurator">
      
    </div>






  <div class="ideabook--item ideabook-photo -portrait !margin-b-s"
       data-photo="883051" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      2. Ice blue
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/883051/incomplete&#39;, &#39;homify Kitchen Blue&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1441618254/p/photo/image/883051/%D0%BA%D1%83%D1%85%D0%BD%D1%8F_1/classic-kitchen-photos-in-blue-by-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1441618254/p/photo/image/883051/%D0%BA%D1%83%D1%85%D0%BD%D1%8F_1/classic-kitchen-photos-in-blue-by-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/595011&#39;, &#39;https://www.homify.co.za/professionals/1075300/homify&#39;, &#39;by&#39;, &#39;&#39;, &#39;homify&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="homify Kitchen Blue" class="js-photo-link" href="/photo/883051/incomplete?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1441618254/p/photo/image/883051/%D0%BA%D1%83%D1%85%D0%BD%D1%8F_1.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1441618254/p/photo/image/883051/%D0%BA%D1%83%D1%85%D0%BD%D1%8F_1.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_976/v1441618254/p/photo/image/883051/%D0%BA%D1%83%D1%85%D0%BD%D1%8F_1.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_488/v1441618254/p/photo/image/883051/%D0%BA%D1%83%D1%85%D0%BD%D1%8F_1.jpg" /><img class="js-photo-link lazy-image" alt="homify Kitchen Blue" width="488" height="671" src="https://images.homify.com/c_fill,f_auto,q_0,w_488/v1441618254/p/photo/image/883051/%D0%BA%D1%83%D1%85%D0%BD%D1%8F_1.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-883051" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-883051" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="de"
    data-author-professional="true"
    data-author-id="1075300"
    data-author-message-path="/users_route/1075300/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="883051"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/1075300/homify"><img class="avatar--image" data-pin-nopin="true" alt="homify" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1469190080/p/user/avatar/1075300/logo-sq2.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" /></a>
  </div>

  <h4 class="photo--title">
    
  </h4>

  <a class="photo--user" href="/professionals/1075300/homify">
    <span class="username">
      homify
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/1075300/homify"><img class="avatar--image" data-pin-nopin="true" alt="homify" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1469190080/p/user/avatar/1075300/logo-sq2.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/1075300/homify"><span class="username">homify</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>A light blue <a href="https://www.homify.co.za/rooms/kitchen">kitchen</a> is inviting and elegant, pair it with a sliding glass door and create the illusion of space.</p>
      </div>
  </div>



    <div class="text-container">
      <div data-react-class="PremiumCardsCarousel" data-react-props="{&quot;locale&quot;:&quot;za&quot;,&quot;more_professionals_path&quot;:&quot;/professionals&quot;,&quot;cards_count&quot;:2,&quot;page_name&quot;:&quot;ideabook&quot;,&quot;premiumCardsTitle&quot;:null,&quot;company_category&quot;:null}" data-hydrate="0"></div>

<script src="/assets/premiumCards.8533eae9f853b4bfd44a.js" defer="defer"></script>

    </div>




  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="1401037" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      3. Open and honest
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/1401037/country-style-interior-for-an-appartment-kitchen-and-living-room&#39;, &#39;Country style Interior for an appartment kitchen and living room Inspiria Interiors Living room open space kitchen,living room,small,dining,kitchen,country&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1458049125/p/photo/image/1401037/ST_ALD_ap.7_cam5xs/country-living-room-photos-by-inspiria-interiors-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1458049125/p/photo/image/1401037/ST_ALD_ap.7_cam5xs/country-living-room-photos-by-inspiria-interiors-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/203539/country-style-interior-for-an-apartment-sofia&#39;, &#39;https://www.homify.co.za/professionals/580157/inspiria-interiors&#39;, &#39;by&#39;, &#39;Country style Interior for an appartment kitchen and living room&#39;, &#39;Inspiria Interiors&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="Country style Interior for an appartment kitchen and living room Inspiria Interiors Living room open space kitchen,living room,small,dining,kitchen,country" class="js-photo-link" href="/photo/1401037/country-style-interior-for-an-appartment-kitchen-and-living-room?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1458049125/p/photo/image/1401037/ST_ALD_ap.7_cam5xs.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1458049125/p/photo/image/1401037/ST_ALD_ap.7_cam5xs.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1458049125/p/photo/image/1401037/ST_ALD_ap.7_cam5xs.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1458049125/p/photo/image/1401037/ST_ALD_ap.7_cam5xs.jpg" /><img class="js-photo-link lazy-image" alt="Country style Interior for an appartment kitchen and living room Inspiria Interiors Living room open space kitchen,living room,small,dining,kitchen,country" width="740" height="443" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1458049125/p/photo/image/1401037/ST_ALD_ap.7_cam5xs.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-1401037" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-1401037" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="en"
    data-author-professional="true"
    data-author-id="580157"
    data-author-message-path="/users_route/580157/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="1401037"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/580157/inspiria-interiors"><img class="avatar--image" data-pin-nopin="true" alt="Inspiria Interiors" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1477817220/p/user/avatar/580157/IMG_14232.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1477817220/p/user/avatar/580157/IMG_14232.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1477817220/p/user/avatar/580157/IMG_14232.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1477817220/p/user/avatar/580157/IMG_14232.jpg" /></a>
  </div>

  <h4 class="photo--title">
    Country style Interior for an appartment kitchen and living room
  </h4>

  <a class="photo--user" href="/professionals/580157/inspiria-interiors">
    <span class="username">
      Inspiria Interiors
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/580157/inspiria-interiors"><img class="avatar--image" data-pin-nopin="true" alt="Inspiria Interiors" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1477817220/p/user/avatar/580157/IMG_14232.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1477817220/p/user/avatar/580157/IMG_14232.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1477817220/p/user/avatar/580157/IMG_14232.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1477817220/p/user/avatar/580157/IMG_14232.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/580157/inspiria-interiors"><span class="username">Inspiria Interiors</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>The kitchen featured here, is an essential part of the <a href="https://www.homify.co.za/rooms">room</a> with no division.</p>
      </div>
  </div>







  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="1059411" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      4. Wooden features
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/1059411/casa-no-geres&#39;, &#39;Casa no Gerês, LOFTAPM II DESIGN DEC INTERIORES LDA LOFTAPM II DESIGN DEC INTERIORES LDA Living room&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1446130291/p/photo/image/1059411/sala2_leve/country-living-room-photos-by-loftapm-ii-design-dec-interiores-lda-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1446130291/p/photo/image/1059411/sala2_leve/country-living-room-photos-by-loftapm-ii-design-dec-interiores-lda-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/144994/casa-no-geres&#39;, &#39;https://www.homify.co.za/professionals/239174/loftapm-ii-design-dec-interiores-lda&#39;, &#39;by&#39;, &#39;Casa no Gerês, LOFTAPM II DESIGN DEC INTERIORES LDA&#39;, &#39;LOFTAPM II DESIGN DEC INTERIORES LDA&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="Casa no Gerês, LOFTAPM II DESIGN DEC INTERIORES LDA LOFTAPM II DESIGN DEC INTERIORES LDA Living room" class="js-photo-link" href="/photo/1059411/casa-no-geres?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1446130291/p/photo/image/1059411/sala2_leve.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1446130291/p/photo/image/1059411/sala2_leve.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1446130291/p/photo/image/1059411/sala2_leve.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1446130291/p/photo/image/1059411/sala2_leve.jpg" /><img class="js-photo-link lazy-image" alt="Casa no Gerês, LOFTAPM II DESIGN DEC INTERIORES LDA LOFTAPM II DESIGN DEC INTERIORES LDA Living room" width="740" height="416" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1446130291/p/photo/image/1059411/sala2_leve.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-1059411" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-1059411" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="pt"
    data-author-professional="true"
    data-author-id="239174"
    data-author-message-path="/users_route/239174/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="1059411"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/239174/loftapm-ii-design-dec-interiores-lda"><img class="avatar--image" data-pin-nopin="true" alt="LOFTAPM II DESIGN DEC INTERIORES LDA" data-pin-media="https://media.homify.com/tr:w-72,h-72,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" src="https://media.homify.com/tr:w-36,h-36,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" srcset="https://media.homify.com/tr:w-72,h-72,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9 2x, https://media.homify.com/tr:w-36,h-36,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" /></a>
  </div>

  <h4 class="photo--title">
    
  </h4>

  <a class="photo--user" href="/professionals/239174/loftapm-ii-design-dec-interiores-lda">
    <span class="username">
      LOFTAPM II DESIGN DEC INTERIORES LDA
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/239174/loftapm-ii-design-dec-interiores-lda"><img class="avatar--image" data-pin-nopin="true" alt="LOFTAPM II DESIGN DEC INTERIORES LDA" data-pin-media="https://media.homify.com/tr:w-72,h-72,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" src="https://media.homify.com/tr:w-36,h-36,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" srcset="https://media.homify.com/tr:w-72,h-72,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9 2x, https://media.homify.com/tr:w-36,h-36,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/239174/loftapm-ii-design-dec-interiores-lda"><span class="username">LOFTAPM II DESIGN DEC INTERIORES LDA</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>A dark and brooding tone can do wonders for a corner kitchen, ask an <a href="https://www.homify.co.za/professionals">interior designer</a> for the ideal décor to suit your living
space.</p>
      </div>
  </div>







  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="695175" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      5. Alive with positivity
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/695175/open-plan-living&#39;, &#39;Open Plan Living iroka Living roomSofas &amp; armchairs&#39;, &#39;https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1441063235/p/photo/image/695175/2.jpg&#39;, &#39;https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1441063235/p/photo/image/695175/2.jpg&#39;, &#39;https://www.homify.co.za/projects/89546/green-house-una-st-ives&#39;, &#39;https://www.homify.co.za/professionals/67025/iroka&#39;, &#39;by&#39;, &#39;Open Plan Living&#39;, &#39;iroka&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="Open Plan Living iroka Living roomSofas & armchairs" class="js-photo-link" href="/photo/695175/open-plan-living?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1441063235/p/photo/image/695175/2.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1441063235/p/photo/image/695175/2.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1441063235/p/photo/image/695175/2.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1441063235/p/photo/image/695175/2.jpg" /><img class="js-photo-link lazy-image" alt="Open Plan Living iroka Living roomSofas &amp; armchairs" width="740" height="492" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1441063235/p/photo/image/695175/2.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-695175" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-695175" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="en"
    data-author-professional="true"
    data-author-id="67025"
    data-author-message-path="/users_route/67025/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="695175"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/67025/iroka"><img class="avatar--image" data-pin-nopin="true" alt="iroka" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1441842591/p/user/avatar/67025/1432897948-instagram_logo.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1441842591/p/user/avatar/67025/1432897948-instagram_logo.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1441842591/p/user/avatar/67025/1432897948-instagram_logo.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1441842591/p/user/avatar/67025/1432897948-instagram_logo.jpg" /></a>
  </div>

  <h4 class="photo--title">
    Open Plan Living
  </h4>

  <a class="photo--user" href="/professionals/67025/iroka">
    <span class="username">
      iroka
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/67025/iroka"><img class="avatar--image" data-pin-nopin="true" alt="iroka" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1441842591/p/user/avatar/67025/1432897948-instagram_logo.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1441842591/p/user/avatar/67025/1432897948-instagram_logo.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1441842591/p/user/avatar/67025/1432897948-instagram_logo.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1441842591/p/user/avatar/67025/1432897948-instagram_logo.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/67025/iroka"><span class="username">iroka</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>The positive energy of this space is free and effective with the kitchen blending perfectly into its surroundings.</p>
      </div>
  </div>

    <div class="idea_book_ad">
      <!-- /89525839/Ideabook_mobile_5 -->
<div id='div-gpt-ad-1479393307787-0'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479393307787-0'); });
  </script>
</div>

    </div>






  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="425834" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      6. White and invisible
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/425834/boxbox&#39;, &#39;BOXBOX, H建築スタジオ H建築スタジオ Modern dining room&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1438943134/p/photo/image/425834/KATO_HOUSE_16/modern-dining-room-photos-by-h-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1438943134/p/photo/image/425834/KATO_HOUSE_16/modern-dining-room-photos-by-h-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/45149/boxbox&#39;, &#39;https://www.homify.co.za/professionals/38333/h&#39;, &#39;by&#39;, &#39;BOXBOX, H建築スタジオ&#39;, &#39;H建築スタジオ&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="BOXBOX, H建築スタジオ H建築スタジオ Modern dining room" class="js-photo-link" href="/photo/425834/boxbox?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1438943134/p/photo/image/425834/KATO_HOUSE_16.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1438943134/p/photo/image/425834/KATO_HOUSE_16.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1438943134/p/photo/image/425834/KATO_HOUSE_16.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1438943134/p/photo/image/425834/KATO_HOUSE_16.jpg" /><img class="js-photo-link lazy-image" alt="BOXBOX, H建築スタジオ H建築スタジオ Modern dining room" width="740" height="493" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1438943134/p/photo/image/425834/KATO_HOUSE_16.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-425834" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-425834" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="jp"
    data-author-professional="true"
    data-author-id="38333"
    data-author-message-path="/users_route/38333/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="425834"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/38333/h"><img class="avatar--image" data-pin-nopin="true" alt="H建築スタジオ" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1516867038/p/user/avatar/38333/HA3.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1516867038/p/user/avatar/38333/HA3.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1516867038/p/user/avatar/38333/HA3.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1516867038/p/user/avatar/38333/HA3.jpg" /></a>
  </div>

  <h4 class="photo--title">
    
  </h4>

  <a class="photo--user" href="/professionals/38333/h">
    <span class="username">
      H建築スタジオ
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/38333/h"><img class="avatar--image" data-pin-nopin="true" alt="H建築スタジオ" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1516867038/p/user/avatar/38333/HA3.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1516867038/p/user/avatar/38333/HA3.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1516867038/p/user/avatar/38333/HA3.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1516867038/p/user/avatar/38333/HA3.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/38333/h"><span class="username">H建築スタジオ</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>All-white cabinets hide the kitchen disappear from plain sight!</p>
      </div>
  </div>




    <div class="text-container request-free-consultation">
        <section class="free-consultation-banner-box--container !margin-t-xxxl !margin-b-xxxl">
  <a class="-positioned- free-consultation-banner" href="/free-consultation-v2?utm_source=Newsletter">
    <div class="overlay -centered- free-consultation-banner--holder">
      <div class="-spaced-vertical- -white- !margin-l-xs !margin-r-xs">
        <p class="sectiontitle !margin-t-xxxl !margin-b-s">
          <b>Need help with your home project?</b>
          <br />
            <b>Get in touch!</b>
        </p>
      </div>
      <button
        aria-label="Let&#39;s get started"
        class="button -primary !margin-b-xxxl"
        type="button"
      >
        Let&#39;s get started
      </button>
    </div>
</a></section>

    </div>



  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="909324" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      7. Distinctive
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/909324/mom-s-house&#39;, &#39;mom\&#39;s house, 건축사사무소 moldproject 건축사사무소 moldproject Modern dining room Wood Grey&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1442327943/p/photo/image/909324/IMG_8483/modern-dining-room-photos-in-grey-by-moldproject.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1442327943/p/photo/image/909324/IMG_8483/modern-dining-room-photos-in-grey-by-moldproject.jpg&#39;, &#39;https://www.homify.co.za/projects/122564/mom-s-house&#39;, &#39;https://www.homify.co.za/professionals/124893/moldproject&#39;, &#39;by&#39;, &#39;mom\&#39;s house, 건축사사무소 moldproject&#39;, &#39;건축사사무소 moldproject&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="mom\'s house, 건축사사무소 moldproject 건축사사무소 moldproject Modern dining room Wood Grey" class="js-photo-link" href="/photo/909324/mom-s-house?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1442327943/p/photo/image/909324/IMG_8483.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1442327943/p/photo/image/909324/IMG_8483.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1442327943/p/photo/image/909324/IMG_8483.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1442327943/p/photo/image/909324/IMG_8483.jpg" /><img class="js-photo-link lazy-image" alt="mom&#39;s house, 건축사사무소 moldproject 건축사사무소 moldproject Modern dining room Wood Grey" width="740" height="494" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1442327943/p/photo/image/909324/IMG_8483.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-909324" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-909324" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="kr"
    data-author-professional="true"
    data-author-id="124893"
    data-author-message-path="/users_route/124893/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="909324"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/124893/moldproject"><img class="avatar--image" data-pin-nopin="true" alt="건축사사무소 moldproject" data-pin-media="https://media.homify.com/tr:w-72,h-72,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" src="https://media.homify.com/tr:w-36,h-36,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" srcset="https://media.homify.com/tr:w-72,h-72,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9 2x, https://media.homify.com/tr:w-36,h-36,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" /></a>
  </div>

  <h4 class="photo--title">
    
  </h4>

  <a class="photo--user" href="/professionals/124893/moldproject">
    <span class="username">
      건축사사무소 moldproject
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/124893/moldproject"><img class="avatar--image" data-pin-nopin="true" alt="건축사사무소 moldproject" data-pin-media="https://media.homify.com/tr:w-72,h-72,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" src="https://media.homify.com/tr:w-36,h-36,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" srcset="https://media.homify.com/tr:w-72,h-72,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9 2x, https://media.homify.com/tr:w-36,h-36,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/124893/moldproject"><span class="username">건축사사무소 moldproject</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>A simple non-load-bearing wall separates the modern glossy
kitchen from the corridor, but the floor beautifully defines where one space
ends and the next begins.</p>
      </div>
  </div>







  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="598009" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      8. Pretty pink
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/598009/open-plan-kitchen-living-room-ladbroke-walk-london&#39;, &#39;Open-Plan Kitchen/Living Room, Ladbroke Walk, London , Cue &amp; Co of London Cue &amp; Co of London Modern kitchen&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1440301048/p/photo/image/598009/_MG_0096/modern-kitchen-photos-by-cue-co-of-london-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1440301048/p/photo/image/598009/_MG_0096/modern-kitchen-photos-by-cue-co-of-london-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/73579/open-plan-kitchen-living-room-ladbroke-walk-london&#39;, &#39;https://www.homify.co.za/professionals/60658/cue-co-of-london&#39;, &#39;by&#39;, &#39;Open-Plan Kitchen/Living Room, Ladbroke Walk, London , Cue &amp; Co of London&#39;, &#39;Cue &amp; Co of London&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="Open-Plan Kitchen/Living Room, Ladbroke Walk, London , Cue & Co of London Cue & Co of London Modern kitchen" class="js-photo-link" href="/photo/598009/open-plan-kitchen-living-room-ladbroke-walk-london?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1440301048/p/photo/image/598009/_MG_0096.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1440301048/p/photo/image/598009/_MG_0096.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1440301048/p/photo/image/598009/_MG_0096.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1440301048/p/photo/image/598009/_MG_0096.jpg" /><img class="js-photo-link lazy-image" alt="Open-Plan Kitchen/Living Room, Ladbroke Walk, London , Cue &amp; Co of London Cue &amp; Co of London Modern kitchen" width="740" height="487" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1440301048/p/photo/image/598009/_MG_0096.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-598009" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-598009" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="en"
    data-author-professional="true"
    data-author-id="60658"
    data-author-message-path="/users_route/60658/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="598009"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/60658/cue-co-of-london"><img class="avatar--image" data-pin-nopin="true" alt="Cue &amp;amp; Co of London" data-pin-media="https://images.homify.com/image/upload/a_0,c_crop,h_1530,w_1530,x_225/w_72,h_72,q_auto/v1457374133/p/user/avatar/60658/CC_Logo_on_white.jpg.jpg" src="https://images.homify.com/image/upload/a_0,c_crop,h_1530,w_1530,x_225/w_36,h_36,q_auto/v1457374133/p/user/avatar/60658/CC_Logo_on_white.jpg.jpg" srcset="https://images.homify.com/image/upload/a_0,c_crop,h_1530,w_1530,x_225/w_72,h_72,q_auto/v1457374133/p/user/avatar/60658/CC_Logo_on_white.jpg.jpg 2x, https://images.homify.com/image/upload/a_0,c_crop,h_1530,w_1530,x_225/w_36,h_36,q_auto/v1457374133/p/user/avatar/60658/CC_Logo_on_white.jpg.jpg" /></a>
  </div>

  <h4 class="photo--title">
    Open-Plan Kitchen/Living Room, Ladbroke Walk, London
  </h4>

  <a class="photo--user" href="/professionals/60658/cue-co-of-london">
    <span class="username">
      Cue &amp; Co of London
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/60658/cue-co-of-london"><img class="avatar--image" data-pin-nopin="true" alt="Cue &amp;amp; Co of London" data-pin-media="https://images.homify.com/image/upload/a_0,c_crop,h_1530,w_1530,x_225/w_72,h_72,q_auto/v1457374133/p/user/avatar/60658/CC_Logo_on_white.jpg.jpg" src="https://images.homify.com/image/upload/a_0,c_crop,h_1530,w_1530,x_225/w_36,h_36,q_auto/v1457374133/p/user/avatar/60658/CC_Logo_on_white.jpg.jpg" srcset="https://images.homify.com/image/upload/a_0,c_crop,h_1530,w_1530,x_225/w_72,h_72,q_auto/v1457374133/p/user/avatar/60658/CC_Logo_on_white.jpg.jpg 2x, https://images.homify.com/image/upload/a_0,c_crop,h_1530,w_1530,x_225/w_36,h_36,q_auto/v1457374133/p/user/avatar/60658/CC_Logo_on_white.jpg.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/60658/cue-co-of-london"><span class="username">Cue &amp; Co of London</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>This fully fitted kitchen has been decorated in white with a simple pink splashback tying in with the accent sofa cushion</p>
      </div>
  </div>







  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="729903" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      9. Opt for orange
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/729903&#39;, &#39;Дизайн кухни в современном стиле в ЖК \&#39;Панорама\&#39;, Студия интерьерного дизайна happy.design Студия интерьерного дизайна happy.design Modern kitchen&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1441130008/p/photo/image/729903/5_copy/modern-kitchen-photos-by-happy-design-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1441130008/p/photo/image/729903/5_copy/modern-kitchen-photos-by-happy-design-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/95268&#39;, &#39;https://www.homify.co.za/professionals/81388/happy-design&#39;, &#39;by&#39;, &#39;Дизайн кухни в современном стиле в ЖК \&#39;Панорама\&#39;, Студия интерьерного дизайна happy.design&#39;, &#39;Студия интерьерного дизайна happy.design&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="Дизайн кухни в современном стиле в ЖК \'Панорама\', Студия интерьерного дизайна happy.design Студия интерьерного дизайна happy.design Modern kitchen" class="js-photo-link" href="/photo/729903?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1441130008/p/photo/image/729903/5_copy.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1441130008/p/photo/image/729903/5_copy.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1441130008/p/photo/image/729903/5_copy.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1441130008/p/photo/image/729903/5_copy.jpg" /><img class="js-photo-link lazy-image" alt="Дизайн кухни в современном стиле в ЖК &quot;Панорама&quot;, Студия интерьерного дизайна happy.design Студия интерьерного дизайна happy.design Modern kitchen" width="740" height="560" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1441130008/p/photo/image/729903/5_copy.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-729903" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-729903" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="ru"
    data-author-professional="true"
    data-author-id="81388"
    data-author-message-path="/users_route/81388/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="729903"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/81388/happy-design"><img class="avatar--image" data-pin-nopin="true" alt="Студия интерьерного дизайна happy.design" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1522098359/p/user/avatar/81388/2.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1522098359/p/user/avatar/81388/2.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1522098359/p/user/avatar/81388/2.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1522098359/p/user/avatar/81388/2.jpg" /></a>
  </div>

  <h4 class="photo--title">
    
  </h4>

  <a class="photo--user" href="/professionals/81388/happy-design">
    <span class="username">
      Студия интерьерного дизайна happy.design
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/81388/happy-design"><img class="avatar--image" data-pin-nopin="true" alt="Студия интерьерного дизайна happy.design" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1522098359/p/user/avatar/81388/2.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1522098359/p/user/avatar/81388/2.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1522098359/p/user/avatar/81388/2.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1522098359/p/user/avatar/81388/2.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/81388/happy-design"><span class="username">Студия интерьерного дизайна happy.design</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>It’s zany, zingy and attractive.</p>
      </div>
  </div>







  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="732105" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      10. Spacious
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/732105/incomplete&#39;, &#39;homify Modern kitchen&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1441133232/p/photo/image/732105/DSC_0384/modern-kitchen-photos-by-homify-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1441133232/p/photo/image/732105/DSC_0384/modern-kitchen-photos-by-homify-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/566176&#39;, &#39;https://www.homify.co.za/professionals/1075300/homify&#39;, &#39;by&#39;, &#39;&#39;, &#39;homify&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="homify Modern kitchen" class="js-photo-link" href="/photo/732105/incomplete?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1441133232/p/photo/image/732105/DSC_0384.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1441133232/p/photo/image/732105/DSC_0384.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1441133232/p/photo/image/732105/DSC_0384.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1441133232/p/photo/image/732105/DSC_0384.jpg" /><img class="js-photo-link lazy-image" alt="homify Modern kitchen" width="740" height="491" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1441133232/p/photo/image/732105/DSC_0384.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-732105" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-732105" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="de"
    data-author-professional="true"
    data-author-id="1075300"
    data-author-message-path="/users_route/1075300/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="732105"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/1075300/homify"><img class="avatar--image" data-pin-nopin="true" alt="homify" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1469190080/p/user/avatar/1075300/logo-sq2.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" /></a>
  </div>

  <h4 class="photo--title">
    
  </h4>

  <a class="photo--user" href="/professionals/1075300/homify">
    <span class="username">
      homify
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/1075300/homify"><img class="avatar--image" data-pin-nopin="true" alt="homify" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1469190080/p/user/avatar/1075300/logo-sq2.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/1075300/homify"><span class="username">homify</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>All the items are perfectly place in one comfortable space.</p>
      </div>
  </div>







  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="120062" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      11. Like cheddar
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/120062/apartamento-apinages&#39;, &#39;APARTAMENTO APINAGÉS, Zoom Urbanismo Arquitetura e Design Zoom Urbanismo Arquitetura e Design Kitchen&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1437763349/p/photo/image/120062/APARTAMENTO_APINAGES_-_ZOOM_ARQUITETURA-16/eclectic-kitchen-photos-by-zoom-urbanismo-arquitetura-e-design-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1437763349/p/photo/image/120062/APARTAMENTO_APINAGES_-_ZOOM_ARQUITETURA-16/eclectic-kitchen-photos-by-zoom-urbanismo-arquitetura-e-design-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/13940/apartamento-apinages&#39;, &#39;https://www.homify.co.za/professionals/15789/zoom-urbanismo-arquitetura-e-design&#39;, &#39;by&#39;, &#39;APARTAMENTO APINAGÉS, Zoom Urbanismo Arquitetura e Design&#39;, &#39;Zoom Urbanismo Arquitetura e Design&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="APARTAMENTO APINAGÉS, Zoom Urbanismo Arquitetura e Design Zoom Urbanismo Arquitetura e Design Kitchen" class="js-photo-link" href="/photo/120062/apartamento-apinages?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1437763349/p/photo/image/120062/APARTAMENTO_APINAGES_-_ZOOM_ARQUITETURA-16.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1437763349/p/photo/image/120062/APARTAMENTO_APINAGES_-_ZOOM_ARQUITETURA-16.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1437763349/p/photo/image/120062/APARTAMENTO_APINAGES_-_ZOOM_ARQUITETURA-16.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1437763349/p/photo/image/120062/APARTAMENTO_APINAGES_-_ZOOM_ARQUITETURA-16.jpg" /><img class="js-photo-link lazy-image" alt="APARTAMENTO APINAGÉS, Zoom Urbanismo Arquitetura e Design Zoom Urbanismo Arquitetura e Design Kitchen" width="740" height="496" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1437763349/p/photo/image/120062/APARTAMENTO_APINAGES_-_ZOOM_ARQUITETURA-16.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-120062" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-120062" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="br"
    data-author-professional="true"
    data-author-id="15789"
    data-author-message-path="/users_route/15789/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="120062"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/15789/zoom-urbanismo-arquitetura-e-design"><img class="avatar--image" data-pin-nopin="true" alt="Zoom Urbanismo Arquitetura e Design" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1441793916/p/user/avatar/15789/logo_zoom_homify-01-01-01.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1441793916/p/user/avatar/15789/logo_zoom_homify-01-01-01.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1441793916/p/user/avatar/15789/logo_zoom_homify-01-01-01.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1441793916/p/user/avatar/15789/logo_zoom_homify-01-01-01.jpg" /></a>
  </div>

  <h4 class="photo--title">
    
  </h4>

  <a class="photo--user" href="/professionals/15789/zoom-urbanismo-arquitetura-e-design">
    <span class="username">
      Zoom Urbanismo Arquitetura e Design
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/15789/zoom-urbanismo-arquitetura-e-design"><img class="avatar--image" data-pin-nopin="true" alt="Zoom Urbanismo Arquitetura e Design" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1441793916/p/user/avatar/15789/logo_zoom_homify-01-01-01.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1441793916/p/user/avatar/15789/logo_zoom_homify-01-01-01.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1441793916/p/user/avatar/15789/logo_zoom_homify-01-01-01.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1441793916/p/user/avatar/15789/logo_zoom_homify-01-01-01.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/15789/zoom-urbanismo-arquitetura-e-design"><span class="username">Zoom Urbanismo Arquitetura e Design</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>This kitchen is a bold colour choice, while the detail looks
as though the mice had their way with it.</p>
      </div>
  </div>







  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="11412" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      12. Simply stylish
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/11412/dining&#39;, &#39;Dining homify Industrial style kitchen&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1437065965/p/photo/image/11412/hhm_rs003/industrial-kitchen-photos-by-homify-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1437065965/p/photo/image/11412/hhm_rs003/industrial-kitchen-photos-by-homify-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/566176&#39;, &#39;https://www.homify.co.za/professionals/1075300/homify&#39;, &#39;by&#39;, &#39;Dining&#39;, &#39;homify&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="Dining homify Industrial style kitchen" class="js-photo-link" href="/photo/11412/dining?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1437065965/p/photo/image/11412/hhm_rs003.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1437065965/p/photo/image/11412/hhm_rs003.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1437065965/p/photo/image/11412/hhm_rs003.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1437065965/p/photo/image/11412/hhm_rs003.jpg" /><img class="js-photo-link lazy-image" alt="Dining homify Industrial style kitchen" width="740" height="493" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1437065965/p/photo/image/11412/hhm_rs003.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-11412" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-11412" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="de"
    data-author-professional="true"
    data-author-id="1075300"
    data-author-message-path="/users_route/1075300/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="11412"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/1075300/homify"><img class="avatar--image" data-pin-nopin="true" alt="homify" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1469190080/p/user/avatar/1075300/logo-sq2.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" /></a>
  </div>

  <h4 class="photo--title">
    Dining
  </h4>

  <a class="photo--user" href="/professionals/1075300/homify">
    <span class="username">
      homify
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/1075300/homify"><img class="avatar--image" data-pin-nopin="true" alt="homify" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1469190080/p/user/avatar/1075300/logo-sq2.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/1075300/homify"><span class="username">homify</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>The lovely loft conversion is dynamic and elegant.</p>
      </div>
  </div>







  <div class="ideabook--item ideabook-photo -portrait !margin-b-s"
       data-photo="724261" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      13. Wooden, petite and tasteful
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/724261/loft-w-mlynie&#39;, &#39;Loft w młynie., ARTEMA PRACOWANIA ARCHITEKTURY WNĘTRZ ARTEMA PRACOWANIA ARCHITEKTURY WNĘTRZ Industrial style kitchen&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1441123950/p/photo/image/724261/DSC_3883/industrial-kitchen-photos-by-artema-pracowania-architektury-wnetrz-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1441123950/p/photo/image/724261/DSC_3883/industrial-kitchen-photos-by-artema-pracowania-architektury-wnetrz-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/94306/loft-w-mlynie&#39;, &#39;https://www.homify.co.za/professionals/78654/artema-pracowania-architektury-wnetrz&#39;, &#39;by&#39;, &#39;Loft w młynie., ARTEMA  PRACOWANIA ARCHITEKTURY  WNĘTRZ &#39;, &#39;ARTEMA  PRACOWANIA ARCHITEKTURY  WNĘTRZ &#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="Loft w młynie., ARTEMA PRACOWANIA ARCHITEKTURY WNĘTRZ ARTEMA PRACOWANIA ARCHITEKTURY WNĘTRZ Industrial style kitchen" class="js-photo-link" href="/photo/724261/loft-w-mlynie?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1441123950/p/photo/image/724261/DSC_3883.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1441123950/p/photo/image/724261/DSC_3883.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_976/v1441123950/p/photo/image/724261/DSC_3883.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_488/v1441123950/p/photo/image/724261/DSC_3883.jpg" /><img class="js-photo-link lazy-image" alt="Loft w młynie., ARTEMA PRACOWANIA ARCHITEKTURY WNĘTRZ ARTEMA PRACOWANIA ARCHITEKTURY WNĘTRZ Industrial style kitchen" width="488" height="735" src="https://images.homify.com/c_fill,f_auto,q_0,w_488/v1441123950/p/photo/image/724261/DSC_3883.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-724261" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-724261" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="pl"
    data-author-professional="true"
    data-author-id="78654"
    data-author-message-path="/users_route/78654/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="724261"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/78654/artema-pracowania-architektury-wnetrz"><img class="avatar--image" data-pin-nopin="true" alt="ARTEMA  PRACOWANIA ARCHITEKTURY  WNĘTRZ" data-pin-media="https://images.homify.com/image/upload/a_0,c_crop,h_360,w_360/w_72,h_72,q_auto/v1441847189/p/user/avatar/78654/1436189134-logo.jpg" src="https://images.homify.com/image/upload/a_0,c_crop,h_360,w_360/w_36,h_36,q_auto/v1441847189/p/user/avatar/78654/1436189134-logo.jpg" srcset="https://images.homify.com/image/upload/a_0,c_crop,h_360,w_360/w_72,h_72,q_auto/v1441847189/p/user/avatar/78654/1436189134-logo.jpg 2x, https://images.homify.com/image/upload/a_0,c_crop,h_360,w_360/w_36,h_36,q_auto/v1441847189/p/user/avatar/78654/1436189134-logo.jpg" /></a>
  </div>

  <h4 class="photo--title">
    
  </h4>

  <a class="photo--user" href="/professionals/78654/artema-pracowania-architektury-wnetrz">
    <span class="username">
      ARTEMA  PRACOWANIA ARCHITEKTURY  WNĘTRZ 
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/78654/artema-pracowania-architektury-wnetrz"><img class="avatar--image" data-pin-nopin="true" alt="ARTEMA  PRACOWANIA ARCHITEKTURY  WNĘTRZ" data-pin-media="https://images.homify.com/image/upload/a_0,c_crop,h_360,w_360/w_72,h_72,q_auto/v1441847189/p/user/avatar/78654/1436189134-logo.jpg" src="https://images.homify.com/image/upload/a_0,c_crop,h_360,w_360/w_36,h_36,q_auto/v1441847189/p/user/avatar/78654/1436189134-logo.jpg" srcset="https://images.homify.com/image/upload/a_0,c_crop,h_360,w_360/w_72,h_72,q_auto/v1441847189/p/user/avatar/78654/1436189134-logo.jpg 2x, https://images.homify.com/image/upload/a_0,c_crop,h_360,w_360/w_36,h_36,q_auto/v1441847189/p/user/avatar/78654/1436189134-logo.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/78654/artema-pracowania-architektury-wnetrz"><span class="username">ARTEMA  PRACOWANIA ARCHITEKTURY  WNĘTRZ </span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>It may be tiny, but that doesn’t make this kitchen any less amazing.</p>
      </div>
  </div>







  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="1508028" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      14. A second look
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/1508028/incomplete&#39;, &#39;homify Living room&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1463428794/p/photo/image/1508028/2-1/industrial-living-room-photos-by-homify-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1463428794/p/photo/image/1508028/2-1/industrial-living-room-photos-by-homify-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/566176&#39;, &#39;https://www.homify.co.za/professionals/1075300/homify&#39;, &#39;by&#39;, &#39;&#39;, &#39;homify&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="homify Living room" class="js-photo-link" href="/photo/1508028/incomplete?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1463428794/p/photo/image/1508028/2-1.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1463428794/p/photo/image/1508028/2-1.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1463428794/p/photo/image/1508028/2-1.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1463428794/p/photo/image/1508028/2-1.jpg" /><img class="js-photo-link lazy-image" alt="homify Living room" width="740" height="555" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1463428794/p/photo/image/1508028/2-1.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-1508028" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-1508028" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="de"
    data-author-professional="true"
    data-author-id="1075300"
    data-author-message-path="/users_route/1075300/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="1508028"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/1075300/homify"><img class="avatar--image" data-pin-nopin="true" alt="homify" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1469190080/p/user/avatar/1075300/logo-sq2.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" /></a>
  </div>

  <h4 class="photo--title">
    
  </h4>

  <a class="photo--user" href="/professionals/1075300/homify">
    <span class="username">
      homify
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/1075300/homify"><img class="avatar--image" data-pin-nopin="true" alt="homify" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1469190080/p/user/avatar/1075300/logo-sq2.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1469190080/p/user/avatar/1075300/logo-sq2.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/1075300/homify"><span class="username">homify</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>The narrow open plan kitchen is the perfect fit for this modern home.</p>
      </div>
  </div>







  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="725298" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      15. No fuss
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/725298/apartamento-bonsai-meireles-pavan-arquitetura&#39;, &#39;Apartamento Bonsai - Meireles Pavan Arquitetura, Meireles Pavan arquitetura Meireles Pavan arquitetura Kitchen&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1441125153/p/photo/image/725298/120727_002_MDP_Fran_Parente_IMG_7664/minimalist-kitchen-photos-by-meireles-pavan-arquitetura-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1441125153/p/photo/image/725298/120727_002_MDP_Fran_Parente_IMG_7664/minimalist-kitchen-photos-by-meireles-pavan-arquitetura-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/94464/apartamento-bonsai-meireles-pavan-arquitetura&#39;, &#39;https://www.homify.co.za/professionals/80958/meireles-pavan-arquitetura&#39;, &#39;by&#39;, &#39;Apartamento Bonsai - Meireles Pavan Arquitetura, Meireles Pavan arquitetura&#39;, &#39;Meireles Pavan arquitetura&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="Apartamento Bonsai - Meireles Pavan Arquitetura, Meireles Pavan arquitetura Meireles Pavan arquitetura Kitchen" class="js-photo-link" href="/photo/725298/apartamento-bonsai-meireles-pavan-arquitetura?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1441125153/p/photo/image/725298/120727_002_MDP_Fran_Parente_IMG_7664.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1441125153/p/photo/image/725298/120727_002_MDP_Fran_Parente_IMG_7664.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1441125153/p/photo/image/725298/120727_002_MDP_Fran_Parente_IMG_7664.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1441125153/p/photo/image/725298/120727_002_MDP_Fran_Parente_IMG_7664.jpg" /><img class="js-photo-link lazy-image" alt="Apartamento Bonsai - Meireles Pavan Arquitetura, Meireles Pavan arquitetura Meireles Pavan arquitetura Kitchen" width="740" height="493" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1441125153/p/photo/image/725298/120727_002_MDP_Fran_Parente_IMG_7664.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-725298" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-725298" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="br"
    data-author-professional="true"
    data-author-id="80958"
    data-author-message-path="/users_route/80958/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="725298"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/80958/meireles-pavan-arquitetura"><img class="avatar--image" data-pin-nopin="true" alt="Meireles Pavan arquitetura" data-pin-media="https://images.homify.com/image/upload/a_0,c_crop,h_150,w_150/w_72,h_72,q_auto/v1441847982/p/user/avatar/80958/1436275393-10593480_1443914105889399_245628495_a.jpg" src="https://images.homify.com/image/upload/a_0,c_crop,h_150,w_150/w_36,h_36,q_auto/v1441847982/p/user/avatar/80958/1436275393-10593480_1443914105889399_245628495_a.jpg" srcset="https://images.homify.com/image/upload/a_0,c_crop,h_150,w_150/w_72,h_72,q_auto/v1441847982/p/user/avatar/80958/1436275393-10593480_1443914105889399_245628495_a.jpg 2x, https://images.homify.com/image/upload/a_0,c_crop,h_150,w_150/w_36,h_36,q_auto/v1441847982/p/user/avatar/80958/1436275393-10593480_1443914105889399_245628495_a.jpg" /></a>
  </div>

  <h4 class="photo--title">
    
  </h4>

  <a class="photo--user" href="/professionals/80958/meireles-pavan-arquitetura">
    <span class="username">
      Meireles Pavan arquitetura
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/80958/meireles-pavan-arquitetura"><img class="avatar--image" data-pin-nopin="true" alt="Meireles Pavan arquitetura" data-pin-media="https://images.homify.com/image/upload/a_0,c_crop,h_150,w_150/w_72,h_72,q_auto/v1441847982/p/user/avatar/80958/1436275393-10593480_1443914105889399_245628495_a.jpg" src="https://images.homify.com/image/upload/a_0,c_crop,h_150,w_150/w_36,h_36,q_auto/v1441847982/p/user/avatar/80958/1436275393-10593480_1443914105889399_245628495_a.jpg" srcset="https://images.homify.com/image/upload/a_0,c_crop,h_150,w_150/w_72,h_72,q_auto/v1441847982/p/user/avatar/80958/1436275393-10593480_1443914105889399_245628495_a.jpg 2x, https://images.homify.com/image/upload/a_0,c_crop,h_150,w_150/w_36,h_36,q_auto/v1441847982/p/user/avatar/80958/1436275393-10593480_1443914105889399_245628495_a.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/80958/meireles-pavan-arquitetura"><span class="username">Meireles Pavan arquitetura</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>The living space and kitchen is seamless and chic.</p>
      </div>
  </div>







  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="727030" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      16. Cosy and warm
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/727030&#39;, &#39;森の舟屋 自然に逆らわない「素」の住まい, 株式会社 けやき建築設計・欅組 株式会社 けやき建築設計・欅組 Kitchen&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1441127024/p/photo/image/727030/kawarasone-44/classic-kitchen-photos-by-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1441127024/p/photo/image/727030/kawarasone-44/classic-kitchen-photos-by-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/94736&#39;, &#39;https://www.homify.co.za/professionals/77404&#39;, &#39;by&#39;, &#39;森の舟屋　　自然に逆らわない「素」の住まい, 株式会社　けやき建築設計・欅組&#39;, &#39;株式会社　けやき建築設計・欅組&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="森の舟屋 自然に逆らわない「素」の住まい, 株式会社 けやき建築設計・欅組 株式会社 けやき建築設計・欅組 Kitchen" class="js-photo-link" href="/photo/727030?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1441127024/p/photo/image/727030/kawarasone-44.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1441127024/p/photo/image/727030/kawarasone-44.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1441127024/p/photo/image/727030/kawarasone-44.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1441127024/p/photo/image/727030/kawarasone-44.jpg" /><img class="js-photo-link lazy-image" alt="森の舟屋 自然に逆らわない「素」の住まい, 株式会社 けやき建築設計・欅組 株式会社 けやき建築設計・欅組 Kitchen" width="740" height="484" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1441127024/p/photo/image/727030/kawarasone-44.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-727030" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-727030" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="jp"
    data-author-professional="true"
    data-author-id="77404"
    data-author-message-path="/users_route/77404/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="727030"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/77404"><img class="avatar--image" data-pin-nopin="true" alt="株式会社　けやき建築設計・欅組" data-pin-media="https://images.homify.com/image/upload/a_0,c_crop,h_3331,w_3331,x_673,y_414/w_72,h_72,q_auto/v1596343969/p/user/avatar/77404/P3288532_のコピー.jpg" src="https://images.homify.com/image/upload/a_0,c_crop,h_3331,w_3331,x_673,y_414/w_36,h_36,q_auto/v1596343969/p/user/avatar/77404/P3288532_のコピー.jpg" srcset="https://images.homify.com/image/upload/a_0,c_crop,h_3331,w_3331,x_673,y_414/w_72,h_72,q_auto/v1596343969/p/user/avatar/77404/P3288532_のコピー.jpg 2x, https://images.homify.com/image/upload/a_0,c_crop,h_3331,w_3331,x_673,y_414/w_36,h_36,q_auto/v1596343969/p/user/avatar/77404/P3288532_のコピー.jpg" /></a>
  </div>

  <h4 class="photo--title">
    
  </h4>

  <a class="photo--user" href="/professionals/77404">
    <span class="username">
      株式会社　けやき建築設計・欅組
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/77404"><img class="avatar--image" data-pin-nopin="true" alt="株式会社　けやき建築設計・欅組" data-pin-media="https://images.homify.com/image/upload/a_0,c_crop,h_3331,w_3331,x_673,y_414/w_72,h_72,q_auto/v1596343969/p/user/avatar/77404/P3288532_のコピー.jpg" src="https://images.homify.com/image/upload/a_0,c_crop,h_3331,w_3331,x_673,y_414/w_36,h_36,q_auto/v1596343969/p/user/avatar/77404/P3288532_のコピー.jpg" srcset="https://images.homify.com/image/upload/a_0,c_crop,h_3331,w_3331,x_673,y_414/w_72,h_72,q_auto/v1596343969/p/user/avatar/77404/P3288532_のコピー.jpg 2x, https://images.homify.com/image/upload/a_0,c_crop,h_3331,w_3331,x_673,y_414/w_36,h_36,q_auto/v1596343969/p/user/avatar/77404/P3288532_のコピー.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/77404"><span class="username">株式会社　けやき建築設計・欅組</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>Wood cabins are always phenomenal with an open-plan layout,
but it’s the warmth and cosiness that makes it even more inviting.</p>
      </div>
  </div>







  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="672741" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      17. Corner choice
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/672741/apartament-cesarski&#39;, &#39;Apartament Cesarski, Architektura Wnętrza Architektura Wnętrza Modern kitchen&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1441024077/p/photo/image/672741/DSC_0575/modern-kitchen-photos-by-architektura-wnetrza-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1441024077/p/photo/image/672741/DSC_0575/modern-kitchen-photos-by-architektura-wnetrza-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/85781/apartament-cesarski&#39;, &#39;https://www.homify.co.za/professionals/72145/architektura-wnetrza&#39;, &#39;by&#39;, &#39;Apartament Cesarski, Architektura Wnętrza&#39;, &#39;Architektura Wnętrza&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="Apartament Cesarski, Architektura Wnętrza Architektura Wnętrza Modern kitchen" class="js-photo-link" href="/photo/672741/apartament-cesarski?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1441024077/p/photo/image/672741/DSC_0575.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1441024077/p/photo/image/672741/DSC_0575.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1441024077/p/photo/image/672741/DSC_0575.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1441024077/p/photo/image/672741/DSC_0575.jpg" /><img class="js-photo-link lazy-image" alt="Apartament Cesarski, Architektura Wnętrza Architektura Wnętrza Modern kitchen" width="740" height="480" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1441024077/p/photo/image/672741/DSC_0575.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-672741" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-672741" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="pl"
    data-author-professional="true"
    data-author-id="72145"
    data-author-message-path="/users_route/72145/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="672741"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/72145/architektura-wnetrza"><img class="avatar--image" data-pin-nopin="true" alt="Architektura Wnętrza" data-pin-media="https://media.homify.com/tr:w-72,h-72,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" src="https://media.homify.com/tr:w-36,h-36,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" srcset="https://media.homify.com/tr:w-72,h-72,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9 2x, https://media.homify.com/tr:w-36,h-36,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" /></a>
  </div>

  <h4 class="photo--title">
    
  </h4>

  <a class="photo--user" href="/professionals/72145/architektura-wnetrza">
    <span class="username">
      Architektura Wnętrza
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/72145/architektura-wnetrza"><img class="avatar--image" data-pin-nopin="true" alt="Architektura Wnętrza" data-pin-media="https://media.homify.com/tr:w-72,h-72,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" src="https://media.homify.com/tr:w-36,h-36,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" srcset="https://media.homify.com/tr:w-72,h-72,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9 2x, https://media.homify.com/tr:w-36,h-36,f-auto,rt-0/assets/default/avatar_default_original.png?ik-sdk-version=ruby-1.0.9" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/72145/architektura-wnetrza"><span class="username">Architektura Wnętrza</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>This design is essential for a corner kitchen with attitude.</p>
      </div>
  </div>







  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="435859" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      18. Optical illusion
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/435859/open-plan-kitchen-with-glass-wall&#39;, &#39;Open Plan Kitchen with Glass Wall , Elan Kitchens Elan Kitchens Modern kitchen&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1438970979/p/photo/image/435859/001/modern-kitchen-photos-by-elan-kitchens-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1438970979/p/photo/image/435859/001/modern-kitchen-photos-by-elan-kitchens-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/46660/open-plan-kitchen-with-glass-wall&#39;, &#39;https://www.homify.co.za/professionals/43044/elan-kitchens&#39;, &#39;by&#39;, &#39;Open Plan Kitchen with Glass Wall , Elan Kitchens&#39;, &#39;Elan Kitchens&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="Open Plan Kitchen with Glass Wall , Elan Kitchens Elan Kitchens Modern kitchen" class="js-photo-link" href="/photo/435859/open-plan-kitchen-with-glass-wall?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1438970979/p/photo/image/435859/001.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1438970979/p/photo/image/435859/001.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1438970979/p/photo/image/435859/001.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1438970979/p/photo/image/435859/001.jpg" /><img class="js-photo-link lazy-image" alt="Open Plan Kitchen with Glass Wall , Elan Kitchens Elan Kitchens Modern kitchen" width="740" height="493" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1438970979/p/photo/image/435859/001.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-435859" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-435859" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="en"
    data-author-professional="true"
    data-author-id="43044"
    data-author-message-path="/users_route/43044/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="435859"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/43044/elan-kitchens"><img class="avatar--image" data-pin-nopin="true" alt="Elan Kitchens" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1441821645/p/user/avatar/43044/EK_Logo_Small.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1441821645/p/user/avatar/43044/EK_Logo_Small.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1441821645/p/user/avatar/43044/EK_Logo_Small.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1441821645/p/user/avatar/43044/EK_Logo_Small.jpg" /></a>
  </div>

  <h4 class="photo--title">
    Open Plan Kitchen with Glass Wall
  </h4>

  <a class="photo--user" href="/professionals/43044/elan-kitchens">
    <span class="username">
      Elan Kitchens
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/43044/elan-kitchens"><img class="avatar--image" data-pin-nopin="true" alt="Elan Kitchens" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1441821645/p/user/avatar/43044/EK_Logo_Small.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1441821645/p/user/avatar/43044/EK_Logo_Small.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1441821645/p/user/avatar/43044/EK_Logo_Small.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1441821645/p/user/avatar/43044/EK_Logo_Small.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/43044/elan-kitchens"><span class="username">Elan Kitchens</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>The sunken kitchen with its neutral wooden colour palette
and modern element is an awesome addition to any home.</p>
      </div>
  </div>







  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="76155" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      19. Contrast
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/76155/open-space-milano&#39;, &#39;Open Space Milano, GRITTI ROLLO | Stefano Gritti e Sofia Rollo GRITTI ROLLO | Stefano Gritti e Sofia Rollo Minimalist house&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1437582661/p/photo/image/76155/GR_Open_Space_04/minimalist-houses-photos-by-gritti-rollo-stefano-gritti-e-sofia-rollo-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1437582661/p/photo/image/76155/GR_Open_Space_04/minimalist-houses-photos-by-gritti-rollo-stefano-gritti-e-sofia-rollo-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/9280/open-space-milano&#39;, &#39;https://www.homify.co.za/professionals/8858/gritti-rollo-stefano-gritti-e-sofia-rollo&#39;, &#39;by&#39;, &#39;Open Space Milano, GRITTI ROLLO | Stefano Gritti e Sofia Rollo&#39;, &#39;GRITTI ROLLO | Stefano Gritti e Sofia Rollo&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="Open Space Milano, GRITTI ROLLO | Stefano Gritti e Sofia Rollo GRITTI ROLLO | Stefano Gritti e Sofia Rollo Minimalist house" class="js-photo-link" href="/photo/76155/open-space-milano?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1437582661/p/photo/image/76155/GR_Open_Space_04.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1437582661/p/photo/image/76155/GR_Open_Space_04.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1437582661/p/photo/image/76155/GR_Open_Space_04.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1437582661/p/photo/image/76155/GR_Open_Space_04.jpg" /><img class="js-photo-link lazy-image" alt="Open Space Milano, GRITTI ROLLO | Stefano Gritti e Sofia Rollo GRITTI ROLLO | Stefano Gritti e Sofia Rollo Minimalist house" width="740" height="493" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1437582661/p/photo/image/76155/GR_Open_Space_04.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-76155" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-76155" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="it"
    data-author-professional="true"
    data-author-id="8858"
    data-author-message-path="/users_route/8858/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="76155"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/8858/gritti-rollo-stefano-gritti-e-sofia-rollo"><img class="avatar--image" data-pin-nopin="true" alt="GRITTI ROLLO | Stefano Gritti e Sofia Rollo" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1441789037/p/user/avatar/8858/Gritti_Rollo.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1441789037/p/user/avatar/8858/Gritti_Rollo.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1441789037/p/user/avatar/8858/Gritti_Rollo.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1441789037/p/user/avatar/8858/Gritti_Rollo.jpg" /></a>
  </div>

  <h4 class="photo--title">
    
  </h4>

  <a class="photo--user" href="/professionals/8858/gritti-rollo-stefano-gritti-e-sofia-rollo">
    <span class="username">
      GRITTI ROLLO | Stefano Gritti e Sofia Rollo
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/8858/gritti-rollo-stefano-gritti-e-sofia-rollo"><img class="avatar--image" data-pin-nopin="true" alt="GRITTI ROLLO | Stefano Gritti e Sofia Rollo" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1441789037/p/user/avatar/8858/Gritti_Rollo.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1441789037/p/user/avatar/8858/Gritti_Rollo.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_72,q_auto,w_72/v1441789037/p/user/avatar/8858/Gritti_Rollo.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_36,q_auto,w_36/v1441789037/p/user/avatar/8858/Gritti_Rollo.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/8858/gritti-rollo-stefano-gritti-e-sofia-rollo"><span class="username">GRITTI ROLLO | Stefano Gritti e Sofia Rollo</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>Consider a pale, open-plan space with a darker kitchen for
an effective contrast.</p>
      </div>
  </div>







  <div class="ideabook--item ideabook-photo -landscape !margin-b-s"
       data-photo="1196958" >
    <h2 class="text-container subheading -centered- !padding-t-s !padding-b-s">
      20. All-white
    </h2>
    <div class="ideabook--item-photo !margin-t-s"
         oncontextmenu="ContextMenu.show(event, &#39;/photo/1196958/villa-a-guarene&#39;, &#39;VILLA A GUARENE, architetto roberta castelli architetto roberta castelli Modern kitchen&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_316,q_auto,w_316/v1450191530/p/photo/image/1196958/_MG_9572/modern-kitchen-photos-by-architetto-roberta-castelli-i-homify.jpg&#39;, &#39;https://images.homify.com/images/a_0,c_fill,f_auto,h_632,q_auto,w_632/v1450191530/p/photo/image/1196958/_MG_9572/modern-kitchen-photos-by-architetto-roberta-castelli-i-homify.jpg&#39;, &#39;https://www.homify.co.za/projects/166462/villa-a-guarene&#39;, &#39;https://www.homify.co.za/professionals/84427/architetto-roberta-castelli&#39;, &#39;by&#39;, &#39;VILLA  A GUARENE, architetto roberta castelli&#39;, &#39;architetto roberta castelli&#39;, &#39;false&#39;);">
      <div class="photo"><a aria-label="VILLA A GUARENE, architetto roberta castelli architetto roberta castelli Modern kitchen" class="js-photo-link" href="/photo/1196958/villa-a-guarene?collection_id=2241054&amp;collection_type=idea_book&amp;photo_type=photo&amp;cache_key=space_photos_a3250e1c051f5dbeaf4385ba7a98146e"><picture><source media="(max-width: 767px)" srcset="https://images.homify.com/c_fill,f_auto,q_0,w_520/v1450191530/p/photo/image/1196958/_MG_9572.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_260/v1450191530/p/photo/image/1196958/_MG_9572.jpg" /><source srcset="https://images.homify.com/c_fill,f_auto,q_0,w_1480/v1450191530/p/photo/image/1196958/_MG_9572.jpg 2x, https://images.homify.com/c_fill,f_auto,q_0,w_740/v1450191530/p/photo/image/1196958/_MG_9572.jpg" /><img class="js-photo-link lazy-image" alt="VILLA A GUARENE, architetto roberta castelli architetto roberta castelli Modern kitchen" width="740" height="493" src="https://images.homify.com/c_fill,f_auto,q_0,w_740/v1450191530/p/photo/image/1196958/_MG_9572.jpg" /></picture></a><div class="photo--actions"><div class="photo--actions actions--top"><button name="button" type="button" class="button -round !margin-r-xxs photo--enlarge -only-xs- add-to-ideabook-lightbox-link" id="add-idea-book-photo-1196958" aria-label="save"><svg class="icon heart-icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#favorite-border" /></svg></button></div></div><div class="photo--save -up-from-lg-"><button class="button -primary photo--add-to-ideabook-button add-to-ideabook-lightbox-link" id="add-idea-book-photo-1196958" rel="nofollow" remote="true" type="button" aria-label="Save" data-type="photo"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#add" /></svg> <span>Save</span></button></div><div
    class="photo--information"
    data-author-locale="it"
    data-author-professional="true"
    data-author-id="84427"
    data-author-message-path="/users_route/84427/messages/new"
    data-ideabook-id="2241054"
    data-photo-id="1196958"
>
  <div class="photo--avatar">
    <a class="avatar -small" href="/professionals/84427/architetto-roberta-castelli"><img class="avatar--image" data-pin-nopin="true" alt="architetto roberta castelli" data-pin-media="https://images.homify.com/image/upload/a_0,c_crop,h_1479,w_1479,x_222,y_14/w_72,h_72,q_auto/v1450198097/p/user/avatar/84427/DSC_0574.jpg" src="https://images.homify.com/image/upload/a_0,c_crop,h_1479,w_1479,x_222,y_14/w_36,h_36,q_auto/v1450198097/p/user/avatar/84427/DSC_0574.jpg" srcset="https://images.homify.com/image/upload/a_0,c_crop,h_1479,w_1479,x_222,y_14/w_72,h_72,q_auto/v1450198097/p/user/avatar/84427/DSC_0574.jpg 2x, https://images.homify.com/image/upload/a_0,c_crop,h_1479,w_1479,x_222,y_14/w_36,h_36,q_auto/v1450198097/p/user/avatar/84427/DSC_0574.jpg" /></a>
  </div>

  <h4 class="photo--title">
    
  </h4>

  <a class="photo--user" href="/professionals/84427/architetto-roberta-castelli">
    <span class="username">
      architetto roberta castelli
    </span>
</a></div>
</div>
        <div class="-horizontal- -only-xs- -vertical-xs-">
          <div class="-horizontal- !margin-b-xxs-xs">
            <div class="!margin-l-s !margin-l-none-xs"><a class="avatar -tiny" href="/professionals/84427/architetto-roberta-castelli"><img class="avatar--image" data-pin-nopin="true" alt="architetto roberta castelli" data-pin-media="https://images.homify.com/image/upload/a_0,c_crop,h_1479,w_1479,x_222,y_14/w_72,h_72,q_auto/v1450198097/p/user/avatar/84427/DSC_0574.jpg" src="https://images.homify.com/image/upload/a_0,c_crop,h_1479,w_1479,x_222,y_14/w_36,h_36,q_auto/v1450198097/p/user/avatar/84427/DSC_0574.jpg" srcset="https://images.homify.com/image/upload/a_0,c_crop,h_1479,w_1479,x_222,y_14/w_72,h_72,q_auto/v1450198097/p/user/avatar/84427/DSC_0574.jpg 2x, https://images.homify.com/image/upload/a_0,c_crop,h_1479,w_1479,x_222,y_14/w_36,h_36,q_auto/v1450198097/p/user/avatar/84427/DSC_0574.jpg" /></a></div>
            <div class="!margin-l-xs text-wrap">
              <a class="photo--user-xs" href="/professionals/84427/architetto-roberta-castelli"><span class="username">architetto roberta castelli</span></a>
            </div>
          </div>
        </div>
    </div>
      <div class="text-container !margin-t-s quill-output-text">
        <p>You simply cannot go wrong with an all-white open-plan
kitchen. What do you think about these: <a href="https://www.homify.co.za/ideabooks/2079225/6-smart-space-saving-tips-for-those-with-small-homes">6 smart space saving tips for those with small homes</a>?</p>
      </div>
  </div>







        <div class='context-menu'>
<input class='context-menu--focus' onblur='ContextMenu.dismiss(event);' readonly>
<ul class='context-menu--list'>
<li><a oncontextmenu="return false" onclick="ContextMenu.photoInNewWindow();" href="javascript:;">Open in a new tab</a></li>
<li><a oncontextmenu="return false" onclick="ContextMenu.showBox();" href="javascript:;">Embed this photo on my site</a></li>
</ul>
</div>

      </div>
  </section>
  <script src="/assets/jquery.mobile.custom.min-47f48896e4.js" defer="defer"></script>

  <a href="/ideabooks/2261305/a-low-cost-home-with-the-future-in-mind">
    <div class="navigation-swipe-button navigation-swipe-button--right">
      <div class="navigation-swipe-button--title">A low cost home with the future in mind</div>
      <img src="/assets/arrow-navigation-3b3136b1ef.svg" />
    </div>
</a>  <script type='text/javascript'>
      window.addEventListener('load', () => {
          window.swipeButtonProps = {
              rightArticleTitle: 'A low cost home with the future in mind',
              subheadings:document.querySelectorAll('h2.subheading'),
              buttonName: I18n.t("ideabook.swipe.next_article")
          }
      });
  </script>
  <script src="/assets/navigation-swipe-button-e7b4dab505.js" defer="defer"></script>

</div>

<section class="container !margin-t-l" id="comments">
    <div class="text-container sectiontitle !margin-b-s -centered-">
      Do you have an open plan kitchen?
    </div>
  <div class="text-container">
    
    <div class="-block-" data-remote-partial="/comments/2241054/index/IdeaBook"></div>
  </div>
</section>

  <div class="-centered- -block- !margin-t-xxl">

      <ins class="adsbygoogle"
           style="display:block"
           data-ad-format="autorelaxed"
           data-ad-client="ca-pub-7074004294865517"
           data-ad-slot="3242371249"></ins>

      <script type='text/javascript'>
          (function() {
              var done = false;
              var script = document.createElement('script');
              script.async = true;
              script.type = 'text/javascript';
              script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

              var createScript = setTimeout(
                function() {
                document.getElementsByTagName('HEAD').item(0).appendChild(script);
                }, 5000
              );

              script.onreadystatechange = script.onload = function(e) {
                if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
                (adsbygoogle = window.adsbygoogle || []).push({});
                }
              };
            })();
      </script>

</div>


  <section class="free-consultation-banner-box--container !margin-t-xxxl !margin-b-xxxl">
  <a class="-positioned- free-consultation-banner" href="/free-consultation-v2?utm_source=Newsletter">
    <div class="overlay -centered- free-consultation-banner--holder">
      <div class="-spaced-vertical- -white- !margin-l-xs !margin-r-xs">
        <p class="sectiontitle !margin-t-xxxl !margin-b-s">
          <b>Need help with your home project?</b>
          <br />
            <b>Get in touch!</b>
        </p>
      </div>
      <button
        aria-label="Let&#39;s get started"
        class="button -primary !margin-b-xxxl"
        type="button"
      >
        Let&#39;s get started
      </button>
    </div>
</a></section>


  <div class="idea_book_ad">
    <!-- /89525839/Ideabook_mobile_bottom -->
<div id='div-gpt-ad-1467013766935-0'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467013766935-0'); });
  </script>
</div>

  </div>

    <div class="container">
      <div class="text-container">
        <div>
          <h2 class="sectiontitle -centered-">
            Discover home inspiration!
          </h2>
        </div>
      </div>
    </div>

    <div class="!margin-b-xxxl">
      

<div class="container category-boxes--container !margin-t-xxxl">
  <div class="-vertical- ltr">
      <div class="-horizontal- -vertical-xs-">
          <div class="-horizontal-">
              <a class="-flex-1- -positioned- category-boxes--item" href="/rooms/houses">
                <img alt="Houses" style="width: 100%" src="https://res.cloudinary.com/homify/a_0,c_fill,h_316,q_70,w_316/v1437742973/p/photo/image/769096/003.jpg" />
                <div class="overlay -centered-">
                  <h3 class="subheading item-subheading !ellipsis">
                    Houses
                  </h3>
                </div>
</a>              <a class="-flex-1- -positioned- category-boxes--item" href="/rooms/living-room">
                <img alt="Living room" style="width: 100%" src="https://res.cloudinary.com/homify/a_0,c_fill,h_316,q_70,w_316/v1438900224/p/photo/image/410631/dessau_wohnzimmer.jpg" />
                <div class="overlay -centered-">
                  <h3 class="subheading item-subheading !ellipsis">
                    Living room
                  </h3>
                </div>
</a>          </div>
          <div class="-horizontal-">
              <a class="-flex-1- -positioned- category-boxes--item" href="/rooms/kitchen">
                <img alt="Kitchen" style="width: 100%" src="https://res.cloudinary.com/homify/a_0,c_fill,h_316,q_70,w_316/v1437056683/p/photo/image/3335/249-491-m2-120-j11_01.jpg" />
                <div class="overlay -centered-">
                  <h3 class="subheading item-subheading !ellipsis">
                    Kitchen
                  </h3>
                </div>
</a>              <a class="-flex-1- -positioned- category-boxes--item" href="/rooms/bedroom">
                <img alt="Bedroom" style="width: 100%" src="https://res.cloudinary.com/homify/a_0,c_fill,h_316,q_70,w_316/v1440758349/p/photo/image/663972/apartment_V-21_19.jpg" />
                <div class="overlay -centered-">
                  <h3 class="subheading item-subheading !ellipsis">
                    Bedroom
                  </h3>
                </div>
</a>          </div>
      </div>
      <div class="-horizontal- -vertical-xs-">
          <div class="-horizontal-">
              <a class="-flex-1- -positioned- category-boxes--item" href="/rooms/garden">
                <img alt="Garden" style="width: 100%" src="https://res.cloudinary.com/homify/a_0,c_fill,h_316,q_70,w_316/v1437057872/p/photo/image/4467/7457457396_eca4f9eb1a_b.jpg" />
                <div class="overlay -centered-">
                  <h3 class="subheading item-subheading !ellipsis">
                    Garden
                  </h3>
                </div>
</a>              <a class="-flex-1- -positioned- category-boxes--item" href="/rooms/bathroom">
                <img alt="Bathroom" style="width: 100%" src="https://res.cloudinary.com/homify/a_0,c_fill,h_316,q_70,w_316/v1440055865/p/photo/image/833392/Bad_Vilbel_Badezimmer_3.jpg" />
                <div class="overlay -centered-">
                  <h3 class="subheading item-subheading !ellipsis">
                    Bathroom
                  </h3>
                </div>
</a>          </div>
          <div class="-horizontal-">
              <a class="-flex-1- -positioned- category-boxes--item" href="/rooms/dining-room">
                <img alt="Dining room" style="width: 100%" src="https://res.cloudinary.com/homify/a_0,c_fill,h_316,q_70,w_316/v1441228289/p/photo/image/874103/MR_DIC15_0006.jpg" />
                <div class="overlay -centered-">
                  <h3 class="subheading item-subheading !ellipsis">
                    Dining room
                  </h3>
                </div>
</a>              <a class="-flex-1- -positioned- category-boxes--item" href="/rooms/pool">
                <img alt="Pool" style="width: 100%" src="https://res.cloudinary.com/homify/a_0,c_fill,h_316,q_70,w_316/v1459158392/p/photo/image/1424227/12.jpg" />
                <div class="overlay -centered-">
                  <h3 class="subheading item-subheading !ellipsis">
                    Pool
                  </h3>
                </div>
</a>          </div>
      </div>
  </div>
</div>

    </div>

  

<script src="/assets/lazy_load-dea1507e08.js" defer="defer"></script>
<script src="/assets/idea_books/show_article-be71da7ac0.js" defer="defer"></script>

  <script type='application/ld+json'>
    {"@context":"http://schema.org","@type":"Article","headline":"20 small yet creative open-plan kitchen ideas","author":{"@type":"Person","name":"Aqeelah Bawa-Osman"},"publisher":{"@type":"Organization","name":"homify","logo":{"@type":"ImageObject","url":"https://media.homify.com/assets/logos/homify-logo-footer.png"}},"datePublished":"2017-01-09T16:30:00.000+01:00","dateModified":"2019-10-24T09:24:59.668+02:00","mainEntityOfPage":"https://www.homify.co.za/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas","image":["https://images.homify.com/image/upload/c_scale,h_500,w_500/v1478870728/p/photo/image/1699239/proyectos-residencial-obra_construida-Vivienda_en_Londres-1.jpg","https://images.homify.com/image/upload/c_scale,h_375,w_500/v1478870728/p/photo/image/1699239/proyectos-residencial-obra_construida-Vivienda_en_Londres-1.jpg","https://images.homify.com/image/upload/c_scale,h_282,w_500/v1478870728/p/photo/image/1699239/proyectos-residencial-obra_construida-Vivienda_en_Londres-1.jpg"]}
  </script>

	</div>
	<div class="columns -editors-">
		<div class="admin-area">
				<div class="admin-area--container">
						<a class="button admin-area--admin-edit-seo-element-" href="/admin/seo_elements/113741/edit/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas" rel="nofollow" target="_blank">
							Edit SEO element
						</a>
				</div>
		</div>
	</div>
</div>
<footer class="layout--footer">
	<div class="layout--footer-container">
		<a href="/" aria-label="homify is an independent platform for architecture, interior design, interior decorating and construction" alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">
			<svg class="layout--footer-logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>
		</a>
		<div class="layout--footer-links">
				
      <a
        class="layout--footer-link layout--footer-faq-link "
        href="https://support.homify.com/hc/en-us"
        target="_blank"
      >
        Help &amp; Support
      </a>


      <a
        class="layout--footer-link layout--footer-register-link -if-logged-out- "
        href="/signup_expert"
        target=""
      >
        Sign up company for free
      </a>


      <a class="layout--footer-link layout--footer-go_premium-link -if-logged-in- -professional- -not-premium- " href="/premium">
        Go <span class="premium"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#premium" /></svg> <span>Premium</span></span>
      </a>


      <a
        class="layout--footer-link layout--footer-terms-link "
        href="/terms"
        target=""
      >
        Terms &amp; Conditions
      </a>


      <a
        class="layout--footer-link layout--footer-privacy-link "
        href="/privacy"
        target=""
      >
        Privacy Policy
      </a>


      <a
        class="layout--footer-link layout--footer-imprint-link "
        href="/imprint"
        target=""
      >
        Imprint
      </a>


      <a
        class="layout--footer-link layout--footer-badges-link -if-logged-in- -professional- "
        href="/badges"
        target=""
      >
        Badges
      </a>


      <a
        class="layout--footer-link layout--footer-topics-link "
        href="/topics"
        target=""
      >
        Topics
      </a>


      <a
        class="layout--footer-link layout--footer-jobs-link "
        href="https://www.homify.careers/"
        target=""
      >
        Jobs
      </a>


		</div>
		<div class="layout--footer-badges">
  <span class="badges__title !margin-b-xs">Get a better experience!</span>
  <ul class="badges__items">
    <li class="items__badge ios">
      <a class="badge__link" href="https://itunes.apple.com/us/app/homify-modify-your-home/id1203712225?ls=1&amp;mt=8&amp;utm_source=website">
        <img class="link__image" src="https://media.homify.com/tr:w-250,h-80,c-force/assets/icons/store_badges/apple/download_app_icon_ios_za.png?ik-sdk-version=ruby-1.0.9" />
      </a>
    </li>
    <li class="items__badge google">
      <a class="badge__link google" href="https://play.google.com/store/apps/details?id=com.online.homify&amp;utm_source=website">
        <img class="link__image google" src="https://media.homify.com/assets/icons/store_badges/google/download_app_icon_google_za.png?ik-sdk-version=ruby-1.0.9" />
      </a>
    </li>
  </ul>
</div>

		<h3 class="layout--footer-title">homify International</h3>
		<div class="layout--dropdown">
			<div class="layout--dropdown-list">
					<div class="flags"><a class="layout--dropdown-item item-flag-de" href="https://www.homify.de/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -de flag-link-de" /></span>DEUTSCHLAND</a><a class="layout--dropdown-item item-flag-en" href="https://www.homify.co.uk/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -en flag-link-en" /></span>UNITED KINGDOM</a><a class="layout--dropdown-item item-flag-es" href="https://www.homify.es/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -es flag-link-es" /></span>ESPAÑA</a><a class="layout--dropdown-item item-flag-fr" href="https://www.homify.fr/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -fr flag-link-fr" /></span>FRANCE</a><a class="layout--dropdown-item item-flag-it" href="https://www.homify.it/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -it flag-link-it" /></span>ITALIA</a><a class="layout--dropdown-item item-flag-pt" href="https://www.homify.pt/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pt flag-link-pt" /></span>PORTUGAL</a><a class="layout--dropdown-item item-flag-br" href="https://www.homify.com.br/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -br flag-link-br" /></span>BRASIL</a><a class="layout--dropdown-item item-flag-mx" href="https://www.homify.com.mx/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -mx flag-link-mx" /></span>MÉXICO</a><a class="layout--dropdown-item item-flag-in" href="https://www.homify.in/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -in flag-link-in" /></span>INDIA</a><a class="layout--dropdown-item item-flag-hk" href="https://www.homify.hk/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -hk flag-link-hk" /></span>HONG KONG</a><a class="layout--dropdown-item item-flag-sg" href="https://www.homify.sg/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sg flag-link-sg" /></span>SINGAPORE</a><a class="layout--dropdown-item item-flag-jp" href="https://www.homify.jp/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -jp flag-link-jp" /></span>日本</a><a class="layout--dropdown-item item-flag-kr" href="https://www.homify.co.kr/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -kr flag-link-kr" /></span>한국</a><a class="layout--dropdown-item item-flag-nl" href="https://www.homify.nl/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -nl flag-link-nl" /></span>NEDERLAND</a><a class="layout--dropdown-item item-flag-tr" href="https://www.homify.com.tr/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tr flag-link-tr" /></span>TÜRKIYE</a><a class="layout--dropdown-item item-flag-pl" href="https://www.homify.pl/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pl flag-link-pl" /></span>POLSKA</a><a class="layout--dropdown-item item-flag-ru" href="https://www.homify.ru/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ru flag-link-ru" /></span>РОССИЯ</a><a class="layout--dropdown-item item-flag-ar" href="https://www.homify.com.ar/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ar flag-link-ar" /></span>ARGENTINA</a><a class="layout--dropdown-item item-flag-ve" href="https://www.homify.com.ve/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ve flag-link-ve" /></span>VENEZUELA</a><a class="layout--dropdown-item item-flag-co" href="https://www.homify.com.co/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -co flag-link-co" /></span>COLOMBIA</a><a class="layout--dropdown-item item-flag-my" href="https://www.homify.com.my/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -my flag-link-my" /></span>MALAYSIA</a><a class="layout--dropdown-item item-flag-ae" href="https://www.homify.ae/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ae flag-link-ae" /></span>الإمارات العربية المتحدة</a><a class="layout--dropdown-item item-flag-eg" href="https://www.homify.com.eg/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -eg flag-link-eg" /></span>مصر</a><a class="layout--dropdown-item item-flag-pe" href="https://www.homify.pe/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pe flag-link-pe" /></span>PERÚ</a><a class="layout--dropdown-item item-flag-cl" href="https://www.homify.cl/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -cl flag-link-cl" /></span>CHILE</a><a class="layout--dropdown-item item-flag-th" href="https://www.homify.co.th/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -th flag-link-th" /></span>THAILAND</a><a class="layout--dropdown-item item-flag-id" href="https://www.homify.co.id/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -id flag-link-id" /></span>INDONESIA</a><a class="layout--dropdown-item item-flag-pk" href="https://www.homify.pk/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pk flag-link-pk" /></span>PAKISTAN</a><a class="layout--dropdown-item item-flag-ph" href="https://www.homify.ph/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ph flag-link-ph" /></span>PHILIPPINES</a><a class="layout--dropdown-item item-flag-tw" href="https://www.homify.tw/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tw flag-link-tw" /></span>TAIWAN</a><a class="layout--dropdown-item item-flag-vn" href="https://www.homify.vn/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -vn flag-link-vn" /></span>VIETNAM</a><a class="layout--dropdown-item item-flag-ca" href="https://www.homify.ca/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ca flag-link-ca" /></span>CANADA</a><a class="layout--dropdown-item item-flag-us" href="https://www.homify.com/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -us flag-link-us" /></span>UNITED STATES OF AMERICA</a><a class="layout--dropdown-item item-flag-sa" href="https://www.homify.sa/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sa flag-link-sa" /></span>مملكةُ العربيةِ السعوديةِ</a><a class="layout--dropdown-item item-flag-ua" href="https://www.homify.ua/ideabooks/2241054/20-small-yet-creative-open-plan-kitchen-ideas"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ua flag-link-ua" /></span>УКРАЇНА</a></div>
			</div>
			<a>
        <span class="layout--dropdown-item-flag">
          <span class="flag -za flag-link-za"></span>
        </span>
				SOUTH AFRICA
			</a>
		</div>
	</div>
</footer>
<div class="footer--banners">
	  <div class="layout--app-banner !z-dialog-foreground !hidden">
    <div class="layout--app-banner-application">
      <div class="application-logo">
        <img alt="homify is an independent platform for architecture, interior design, interior decorating and construction" src="https://media.homify.com/tr:f-auto/assets/logos/homify-square-green.svg?ik-sdk-version=ruby-1.0.9" />
      </div>
      <div class="application-headlines">
        <h2 class="application-title">
          homify - modify your home
        </h2>
        <div class="application-ranking">
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star-half" /></svg></span>
          <span class="ranking">4.5</span>
        </div>
      </div>
    </div>
    <div class="layout--app-banner-message">
      <p class="message">
        Browse through millions of photos with the homify app!
      </p>
    </div>
    <div class="layout--app-banner-cta">
      <a href="https://y8r9j.app.goo.gl/?amv=32&amp;apn=com.online.homify&amp;ct=deep_link_banner&amp;ibi=com.homify-gmbh.homify&amp;imv=1.0.2&amp;isi=1203712225&amp;link=https%3A%2F%2Fwww.homify.co.za%2Fideabooks%2F2241054%2F20-small-yet-creative-open-plan-kitchen-ideas&amp;pt=118447657&amp;utm_medium=deep_link_banner&amp;utm_source=homify_website" class="button -primary -medium application-button" id="app-banner-open">
        DOWNLOAD THE APP FOR FREE
      </a>
      <div id="js-app-banner-close" class="close-button">
        <span>
          No, Thanks
        </span>
      </div>
    </div>
  </div>

	
</div>


<script src="/assets/reactRemount.54b78958ecee895810af.js" defer="defer"></script>
<script type='application/ld+json'>
	{"@context":"http://schema.org","@type":"Organization","name":"homify GmbH","url":"https://www.homify.co.za/","logo":"https://media.homify.com/assets/logos/homify-logo-inverse.svg","sameAs":["https://www.facebook.com/homify","https://instagram.com/homify/","https://www.linkedin.com/company/homify-online-gmbh"]}
</script>
</body>
</html>
